<!DOCTYPE html>
<html lang="en" dir="ltr" class="uk-height-1-1">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Hackensack Regional Chamber of Commerce Annual Gala - The Paramus Post - Greater Paramus News and Lifestyle Webzine</title>
<link rel="shortcut icon" href="https://www.paramuspost.com/layout/paramus/custom/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon-precomposed" href="https://www.paramuspost.com/layout/paramus/images/apple-touch-icon.png">
<link rel="stylesheet" type="text/css" href="https://www.paramuspost.com/layout/paramus/stylecache_.css">
<link rel="alternate" type="application/rss+xml" href="https://www.paramuspost.com/backend/paramuspost.xml" title="RSS Feed: Paramus Post"/>
<link rel="alternate" type="application/rss+xml" href="https://www.paramuspost.com/backend/paramuspost.rss" title="RSS Feed: Paramus Post"/>
<link rel="alternate" type="application/rss+xml" href="https://www.paramuspost.com/backend/paramuscommunity.rss" title="RSS Feed: The Paramus Post"/><link rel="home" href="https://www.paramuspost.com/" title="Home"/>
<link rel="search" href="https://www.paramuspost.com/search.php" title="Advanced Search"/>
<link rel="contents" href="https://www.paramuspost.com/directory.php" title="Directory"/><script type="text/javascript" src="https://www.paramuspost.com/layout/paramus/jscache_.js"></script>

<!-- Bad Behavior 2.0.51 run time: 1.487 ms -->
<script type="text/javascript">
<!--
function bb2_addLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}bb2_addLoadEvent(function(){for(i=0;i<document.forms.length;i++){if(document.forms[i].method=="post"){var e=document.createElement("input");e.setAttribute("type","hidden");e.name="bb2_screener_";e.value="1507702481 162.158.63.153 54.224.77.253";document.forms[i].appendChild(e)}}})
// --></script><script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js"></script>
<script type="text/javascript">var addthis_config = {
          services_compact: 'blogger,delicious,digg,facebook,faves,printfriendly,readitlater,stumbleupon,twitter,facebook_like,google_plusone,more',
          services_expanded: 'aolmail,blogger,blogmarks,citeulike,delicious,designbump,dropjack,facebook,fark,favorites,folkd,gabbr,gmail,google,hotklix,hotmail,igoogle,jamespot,kaboodle,linkedin,multiply,netvibes,newstrust,newsvine,nujij,oknotizie,oneview,orkut,pdfonline,pingfm,plaxo,plurk,print,printfriendly,readitlater,reddit,shetoldme,twitter,virb,yahoobkm,facebook_like,google_plusone_share',
          ui_cobrand: 'ParamusPost.com',
          ui_click: 1,
          ui_language: 'en'
    }
</script>
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<![endif]-->
<meta property="og:site_name" content="The+Paramus+Post+-+Greater+Paramus+News+and+Lifestyle+Webzine"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:title" content="Hackensack Regional Chamber of Commerce Annual Gala"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.paramuspost.com/article.php/20171010190331451"/>
<meta property="og:image" content="https://www.paramuspost.com/images/library/userfiles/3/HRCC_20170928_0042.jpg"/>
<meta property="og:image:width" content="1000"/>
<meta property="og:image:height" content="562"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:description" content="The Hackensack Regional Chamber of Commerce held its annual Gala on
Thursday, Sept. 28 at the Stony Hill Inn in Hackensack...."/>
<meta name="description" content="The Hackensack Regional Chamber of Commerce held its annual Gala on
Thursday, Sept. 28 at the Stony Hill Inn in Hackensack...."/>
<link rel="stylesheet" type="text/css" href="https://www.paramuspost.com/layout/paramus/css/ui-uikit/jquery-ui-1.10.4.custom.min.css"/>
<script type="text/javascript" src="https://www.paramuspost.com/javascript/socialshare.js"></script>
<link rel="canonical" href="https://www.paramuspost.com/article.php/20171010190331451"/>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/87975331/Header-Leaderboard', [728, 90], 'div-gpt-ad-1476389417224-0').addService(googletag.pubads());
    googletag.defineSlot('/87975331/Article_Embed', [250, 250], 'div-gpt-ad-1475874735528-0').addService(googletag.pubads());
    googletag.defineSlot('/87975331/Article_Sidebar', [300, 600], 'div-gpt-ad-1475874735528-1').addService(googletag.pubads());
    googletag.defineSlot('/87975331/Home_River', [728, 90], 'div-gpt-ad-1475874735528-2').addService(googletag.pubads());
    googletag.defineSlot('/87975331/Home_Sidebar_1', [300, 250], 'div-gpt-ad-1475874735528-3').addService(googletag.pubads());
    googletag.defineSlot('/87975331/Home_Sidebar_2', [300, 250], 'div-gpt-ad-1475874735528-4').addService(googletag.pubads());
    googletag.defineSlot('/87975331/Home_Sidebar_3', [300, 250], 'div-gpt-ad-1475874735528-5').addService(googletag.pubads());
    googletag.defineSlot('/87975331/Home_Sidebar_4', [300, 250], 'div-gpt-ad-1475874735528-6').addService(googletag.pubads());
    googletag.defineSlot('/87975331/Home_Sidebar_5', [300, 250], 'div-gpt-ad-1475874735528-7').addService(googletag.pubads());
		googletag.defineSlot('/87975331/Article-Bottom', [728, 90], 'div-gpt-ad-1476413635845-0').addService(googletag.pubads());
		googletag.defineSlot('/87975331/Article-Bottom-Small', [336, 280], 'div-gpt-ad-1476414721188-0').addService(googletag.pubads());
		googletag.defineSlot('/87975331/Article-Bottom-300x250', [300, 250], 'div-gpt-ad-1476415338247-0').addService(googletag.pubads());
		googletag.defineSlot('/87975331/Header-Medium', [468, 60], 'div-gpt-ad-1476452996650-0').addService(googletag.pubads());
		googletag.defineSlot('/87975331/Header-Medium-300x100', [300, 100], 'div-gpt-ad-1476453856274-0').addService(googletag.pubads());
		googletag.defineSlot('/87975331/Header-Mobile', [300, 250], 'div-gpt-ad-1476455244735-0').addService(googletag.pubads());
		googletag.defineSlot('/87975331/Header-Medium-Leaderboard', [728, 90], 'div-gpt-ad-1476457615948-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>
<body>

<div class="uk-container uk-container-center">
    <div class="sam-topbar uk-hidden-small">
        <div class="uk-grid">
            <div class="uk-width-1-4 uk-text-left uk-hidden-small">
                <form method="get" action="https://www.paramuspost.com/search.php" class="uk-form uk-margin-remove uk-display-inline-block">
                <input type="search" class="uk-form-width-medium" placeholder="Search" autocomplete="off" name="query">
                <input type="hidden" name="type" value="all">
                <input type="hidden" name="mode" value="search">
                <input type="hidden" name="results" value="25">
                </form>
            </div>
            <div class="uk-width-2-4 uk-text-center uk-text-center-small uk-text-muted uk-vertical-align uk-vertical-align-middle">
                <a href="https://www.paramuspost.com/page.php/advertise">Grow Your Business - Advertise on ParamusPost.com!</a>
            </div>
            <div class="uk-width-1-4 uk-navbar-flip">
                 <div class="uk-navbar-content uk-navbar-flip uk-hidden-small"><button class="uk-button uk-button-success" type="button" data-uk-modal="{target:'#modalOpen'}">Login</button></div><div id="modalOpen" class="uk-modal"><div class="uk-modal-dialog uk-modal-dialog-medium"><a href="#" class="uk-modal-close uk-close"></a><div class="uk-vertical-align uk-text-center">
	<div class="uk-grid uk-vertical-align-middle">
		<div class="uk-width-medium-4-4 uk-margin-small-bottom">
			<div class="block-box">
    <h2>Log In to The Paramus Post - Greater Paramus News and Lifestyle Webzine</h2>
			</div>
		</div>
	</div>
	<div class="uk-clearfix"></div>
	<div class="uk-grid uk-vertical-align-middle uk-margin-top-remove">
		<div class="uk-width-medium-4-4">
			<p class="uk-text-bold uk-text-large">Please enter your user name and password below.</p>
			<form id="login" action="https://www.paramuspost.com/users.php" method="post" class="uk-panel uk-panel-box uk-form uk-align-center" style="max-width:250px;">
				<div class="uk-form-row">
					<input class="uk-width-1-1 uk-form-large" type="text" placeholder="User Name" id="loginname" name="loginname" value="" required autofocus>
				</div>
				<div class="uk-form-row">
					<input class="uk-width-1-1 uk-form-large" type="password" placeholder="Password" name="passwd">
				</div>
												<div class="uk-form-row uk-margin">
					<button type="submit" id="loginbutton" class="uk-width-1-1 uk-button uk-button-primary uk-button-large">Login</button>
				</div>
				<div class="uk-form-row uk-text-small">
					<a class="uk-float-right uk-link uk-link-muted" href="https://www.paramuspost.com/users.php?mode=getpassword" rel="nofollow">Forgot Password</a><i class="uk-icon-user uk-float-right uk-margin-small-right"></i>
				</div>
       	<div class="uk-form-row uk-text-small">
          <a href="https://www.paramuspost.com/users.php?mode=getnewtoken" rel="nofollow"></a>
        </div>

			</form>
		</div>
	</div>
	<h2 class="uk-margin-large-top uk-text-center">
		No Account Yet? <a class="uk-link" href="https://www.paramuspost.com/users.php?mode=new" rel="nofollow">Sign Up!</a>
	</h2>

</div>
</div></div>
                <script>
                $('#modalOpen').on({ 'show.uk.modal': function(){ $('#loginname').focus(); }, });
                </script>
                            </div>
        </div>
    </div> 	
    <div class="sam-logobar uk-hidden-small uk-hidden-medium">
      <div class="uk-grid">
          <div class="uk-width-3-10 uk-text-left uk-margin-top" style="z-index:999;">
                <a href="https://www.paramuspost.com/"><img src="https://www.paramuspost.com/layout/paramus/custom/logo.png" alt="The Paramus Post - Greater Paramus News and Lifestyle Webzine" border="0" /></a>
                <div class="sam-datetime">Wednesday, October 11 2017 @ 02:14 AM EDT</div>
          </div>
          <div class="uk-width-7-10 uk-text-right uk-navbar-flip">
								<!-- /87975331/Header-Leaderboard (Sam added float:right) -->
<div id='div-gpt-ad-1476389417224-0' style='float:right;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1476389417224-0'); });
</script>
</div>					</div>
      </div>
    </div> 		        <div class="uk-visible-medium uk-text-center uk-align-center uk-margin-top">
                <a href="https://www.paramuspost.com/"><img src="https://www.paramuspost.com/layout/paramus/custom/logo.png" alt="The Paramus Post - Greater Paramus News and Lifestyle Webzine" border="0" /></a>
                <div class="sam-datetime">Wednesday, October 11 2017 @ 02:14 AM EDT</div>
          </div>
					<div class="uk-visible-medium uk-align-center">
							<!-- /87975331/Header-Medium-Leaderboard -->
<div class="uk-align-center" id='div-gpt-ad-1476457615948-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1476457615948-0'); });
</script>
</div>					</div>
		
				<a href="#offcanvas" class="tm-navbar-toggle uk-navbar-toggle uk-visible-small" data-uk-offcanvas></a>
<div id="offcanvas" class="uk-offcanvas">
    <div class="uk-offcanvas-bar tm-navbar-oc">
<ul class="uk-nav uk-nav-side uk-nav-parent-icon uk-width-medium-2-3 uk-nav-offcanvas" data-uk-nav>
   <li>
   <a href="https://www.paramuspost.com/" >
     HOME   </a>
  </li>
   <li>
   <a href="https://www.paramuspost.com/index.php?topic=Local" >
     NEWS   </a>
  </li>
   <li>
   <a href="https://www.paramuspost.com/evlist/index.php" >
     EVENTS   </a>
  </li>
   <li>
   <a href="https://www.paramuspost.com/page.php/singup_form" >
     FREE SUBSCRIPTION   </a>
  </li>
    <li class="uk-parent">
         <a class="parent" href="#">
         PARTICIPATE   </a>
  <ul class="uk-nav-sub">
   <li>
   <a href="https://www.paramuspost.com/admin/" >
     Command and Control   </a>
  </li>
   <li>
   <a href="https://www.paramuspost.com/page.php/PR-Guidelines" >
     News Release Guidlines   </a>
  </li>
   <li>
   <a href="https://www.paramuspost.com/submit.php?type=story" >
     Submit Story   </a>
  </li>
   <li>
   <a href="https://www.paramuspost.com/evlist/" >
     Add Event   </a>
  </li>
   <li>
   <a href="https://www.paramuspost.com/profiles.php?uid=3" >
     Letter to Editor   </a>
  </li>
</ul>
  </li>
    <li class="uk-parent">
         <a class="parent" href="#">
         CONTACTS   </a>
  <ul class="uk-nav-sub">
   <li>
   <a href="https://www.paramuspost.com/page.php/PR-Guidelines" >
     Send Article or Press Release   </a>
  </li>
   <li>
   <a href="https://www.paramuspost.com/page.php/Contacts" >
     Contact Paramus Post   </a>
  </li>
</ul>
  </li>
   <li>
   <a href="https://www.paramuspost.com/users.php?mode=login" >
     LOGIN   </a>
  </li>
</ul>
</div>
</div>
		<div class="uk-navbar-flip uk-navbar-flip uk-visible-small">
			<a href="https://www.paramuspost.com/search.php" class="tm-navbar-toggle uk-navbar-toggle uk-navbar-toggle-alt"></a>
		</div>
		<div class="uk-navbar-center uk-visible-small uk-margin-small-top">
			<a href="https://www.paramuspost.com"><img src="https://www.paramuspost.com/layout/paramus/custom/logo.png" alt="The Paramus Post - Greater Paramus News and Lifestyle Webzine" border="0" /></a>
		</div>

	  
	<nav class="uk-navbar tm-navbar">
      <ul id="sm-navigation" class="sm sm-uikit uk-navbar-nav tm-navbar-nav uk-hidden-small">
<li>
		<a href="https://www.paramuspost.com/" >
			HOME		</a>
	</li>
<li>
		<a href="https://www.paramuspost.com/index.php?topic=Local" >
			NEWS		</a>
	</li>
<li>
		<a href="https://www.paramuspost.com/evlist/index.php" >
			EVENTS		</a>
	</li>
<li>
		<a href="https://www.paramuspost.com/page.php/singup_form" >
			FREE SUBSCRIPTION		</a>
	</li>
<li>
		<a>
			PARTICIPATE		</a>
		<ul class="uk-nav uk-nav-navbar tm-nav-navbar uk-dropdown-navbar">
			<li>
		<a href="https://www.paramuspost.com/admin/" >
			Command and Control		</a>
	</li>
<li>
		<a href="https://www.paramuspost.com/page.php/PR-Guidelines" >
			News Release Guidlines		</a>
	</li>
<li>
		<a href="https://www.paramuspost.com/submit.php?type=story" >
			Submit Story		</a>
	</li>
<li>
		<a href="https://www.paramuspost.com/evlist/" >
			Add Event		</a>
	</li>
<li>
		<a href="https://www.paramuspost.com/profiles.php?uid=3" >
			Letter to Editor		</a>
	</li>
		</ul>
	</li>
<li>
		<a>
			CONTACTS		</a>
		<ul class="uk-nav uk-nav-navbar tm-nav-navbar uk-dropdown-navbar">
			<li>
		<a href="https://www.paramuspost.com/page.php/PR-Guidelines" >
			Send Article or Press Release		</a>
	</li>
<li>
		<a href="https://www.paramuspost.com/page.php/Contacts" >
			Contact Paramus Post		</a>
	</li>
		</ul>
	</li>
</ul>
	<script type="text/javascript">
		$(function() {
			$('#sm-navigation').smartmenus({
				showTimeout: 300,
				showFunction: function($ul, complete) { $ul.fadeIn(425, complete); }
			});
		});
	</script>
        <div class="uk-navbar-flip uk-hidden-small uk-hidden-medium">
           <div id="piWeatherBlock">
  <a href="https://www.paramuspost.com/weather/index.php" class="piWeatherLink">
      <b>Paramus, NJ</b>
    <img class="piWeatherBlock" src="http://icons.wxug.com/i/c/k/nt_partlycloudy.gif" alt="Partly Cloudy" />
  59.9&#x2109;
  </a>
</div>
        </div>
	</nav>
</div> 



<div class="tm-content">
  <div class="uk-container tm-container uk-container-center uk-margin-large-bottom">
    <div class="uk-grid uk-grid-small uk-margin-top uk-margin-large-bottom" data-uk-grid-margin>
      <div class="uk-width-medium-7-10">
                <div class="infinite-item">
	<article class="uk-article tm-article uk-margin-small-bottom">
		<header>
			<h1 class="uk-article-title tm-article-title uk-margin-bottom-remove">Hackensack Regional Chamber of Commerce Annual Gala</h1>
					<div class="uk-margin-bottom">
					<img class="uk-thumbnail uk-thumbnail-expand" alt="" src="/images/library/userfiles/3/HRCC_20170928_0042.jpg" />
				</div>
	
				<ul class="uk-article-meta tm-article-meta uk-align-left uk-margin-remove">
 					<li>by <a href="https://www.paramuspost.com/users.php?mode=profile&amp;uid=3" class="storybyline">Post</a></li>
 					<li><time datetime="Tuesday, October 10 2017 @ 03:03 PM EDT">Tuesday, October 10 2017 @ 03:03 PM EDT</time></li>
					<li>
						Posted in <a href="https://www.paramuspost.com/index.php?topic=Local">News &amp; Views</a>
					</li>
				</ul>
				<ul class="uk-article-meta uk-align-right uk-margin-remove tm-article-meta">

					<a class="addthis_button" addthis:url="https://www.paramuspost.com/article.php/20171010190331451" addthis:title="Hackensack Regional Chamber of Commerce Annual Gala" href="http://www.addthis.com/bookmark.php"><img src="https://www.paramuspost.com/addthis/images/sm-share-en.gif" width="83" height="16" border="0" alt="Share" /></a>
				</ul>

			<div class="uk-clearfix"></div>

<hr>

		</header>

		<div class="uk-clearfix"></div>



		The Hackensack Regional Chamber of Commerce held its annual Gala on Thursday, Sept. 28 at the Stony Hill Inn in Hackensack. The elegant affair allowed guests to mingle and enjoy lavish cocktails followed by decadent desserts.<p>At this event annually, the Chamber recognizes two members of the community who have made an impact on the public through business and volunteer work. This year’s theme was A Night of Hope. Dr. Ihor Sawczuk, president Hackensack University Medical Center, and Julia Orlando, director of Bergen County Housing and Human Health Services Center.</p>

<p>“Dr. Sawczuk brings hope to so many through the Innovative approach that Hackensack Meridian Health brings to healthcare every day,” said Lauren Zisa Samulka, executive director. “Hackensack University Medical Center is an excellent partner to our business community and the greater Hackensack community in so many ways.”</p>

<p>“As a close friend of Julia’s, I know the great work that Julia and the Center bring to so many whether it be warm shelter, food or employment,” said Diane Some, president Hackensack Regional Chamber of Commerce.</p>
Photo Caption: Lauren Zisa Samulka, Dr. Ihor Sawczuk, Julia Orlando, Diane Some



<div class="uk-clearfix"></div>


  


		<div class="uk-clearfix"></div>


		<div class="tm-article-footer">
		</div>
	</article>
</div>

<div class="uk-container uk-container-center uk-margin">
<h2 class="uk-text-center">Share It!</h2>

<div class="uk-flex uk-flex-center uk-margin">
	<ul class="uk-grid uk-flex uk-flex-center uk-grid-small"><li>
			<button class="uk-button uk-margin-small-bottom uk-button-facebook" data-action="share" data-type="fb" data-uk-tooltip title="Facebook">
			<i class="uk-icon-justify uk-icon-facebook"></i>
			</button>
		</li>
<li>
			<button class="uk-button uk-margin-small-bottom uk-button-google-plus" data-action="share" data-type="gg" data-uk-tooltip title="Google+">
			<i class="uk-icon-justify uk-icon-google-plus"></i>
			</button>
		</li>
<li>
			<button class="uk-button uk-margin-small-bottom uk-button-linkedin" data-action="share" data-type="li" data-uk-tooltip title="LinkedIn">
			<i class="uk-icon-justify uk-icon-linkedin"></i>
			</button>
		</li>
<li>
			<button class="uk-button uk-margin-small-bottom uk-button-livejournal" data-action="share" data-type="lj" data-uk-tooltip title="Live Journal">
			<i class="uk-icon-justify uk-icon-pencil"></i>
			</button>
		</li>
<li>
			<button class="uk-button uk-margin-small-bottom uk-button-mail-ru" data-action="share" data-type="mr" data-uk-tooltip title="Mail.ru">
			<i class="uk-icon-justify uk-icon-at"></i>
			</button>
		</li>
<li>
			<button class="uk-button uk-margin-small-bottom uk-button-odnoklassniki" data-action="share" data-type="ok" data-uk-tooltip title="Odnoklassniki">
			<i class="uk-icon-justify uk-icon-odnoklassniki"></i>
			</button>
		</li>
<li>
			<button class="uk-button uk-margin-small-bottom uk-button-pinterest" data-action="share" data-type="pt" data-uk-tooltip title="Pinterest">
			<i class="uk-icon-justify uk-icon-pinterest-p"></i>
			</button>
		</li>
<li>
			<button class="uk-button uk-margin-small-bottom uk-button-reddit" data-action="share" data-type="rd" data-uk-tooltip title="reddit">
			<i class="uk-icon-justify uk-icon-reddit-alien"></i>
			</button>
		</li>
<li>
			<button class="uk-button uk-margin-small-bottom uk-button-twitter" data-action="share" data-type="tw" data-uk-tooltip title="Twitter">
			<i class="uk-icon-justify uk-icon-twitter"></i>
			</button>
		</li>
<li>
			<button class="uk-button uk-margin-small-bottom uk-button-vk" data-action="share" data-type="vk" data-uk-tooltip title="vk">
			<i class="uk-icon-justify uk-icon-vk"></i>
			</button>
		</li>
</ul>
</div></div>

<div class="uk-container uk-clearfix">
	<div class="uk-grid uk-margin-large-bottom" data-uk-grid-margin>
		<div class="uk-width-medium-1-2">
			<div id="whats-related" class="block-box-comment">
    <h2>What's Related</h2>
<ul class="uk-list">
  <li><a href="https://www.paramuspost.com/search.php?mode=search&amp;type=stories&amp;author=3">More by Post</a></li>
  <li><a href="https://www.paramuspost.com/index.php?topic=Local">More from News & Views</a></li>
</ul>
</div>
		</div>
		<div class="uk-width-medium-1-2">
			<div id="story-options" class="block-box-comment">
    <h2>Story Options</h2>
<ul class="uk-list">
  <li><a href="https://www.paramuspost.com/profiles.php?sid=20171010190331451&amp;what=emailstory" rel="nofollow">Mail Story to a Friend</a></li>
  <li><a href="https://www.paramuspost.com/backend/paramuscommunity.rss" type="application/rss+xml" class="">Subscribe to 'The Paramus Post'</a></li>
</ul>
</div>
		</div>
	</div>
</div>
<div class="uk-clearfix"></div>
<div id="commentarea">
<a id="comments"></a>

<div class="uk-text-center uk-margin-bottom">
	<ul class="tm-article-meta uk-text-center">
		<li><strong>Hackensack Regional Chamber of Commerce Annual Gala</strong></li>
		<li>0 comments</li>

			</ul>
</div>

<div class="uk-alert uk-alert-danger uk-text-center"><a href="https://www.paramuspost.com/users.php" rel="nofollow">Login</a> required to comment</div>

<nav class="uk-clearfix uk-navbar uk-hidden-small uk-margin">
	<div class="uk-navbar-flip">
		<div class="uk-navbar-content">
			<form class="uk-form uk-margin-remove uk-display-inline-block" action="https://www.paramuspost.com/article.php#comments" method="post">
				<input type="hidden" name="story" value="20171010190331451"/>				<input type="hidden" name="type" value="article">

				<select name="order">
<option value="DESC">Newest First</option>
<option value="ASC" selected="selected">Oldest First</option>

</select>				<select name="mode">
<option value="flat">Flat</option>
<option value="nested" selected="selected">Nested</option>
<option value="nocomment">No Comments</option>
<option value="threaded">Threaded</option>

</select>				<button class="uk-button uk-button-primary" type="submit" value="Refresh">Refresh</button>
			</form>
		</div>
	</div>

	<div class="uk-navbar-content">
		<form action="https://www.paramuspost.com/comment.php#comment_entry" method="post" class="uk-form uk-margin-remove uk-display-inline-block">
			<input type="hidden" name="sid" value="20171010190331451">
			<input type="hidden" name="pid" value="0">
			<input type="hidden" name="type" value="article">
			<input type="hidden" name="title" value="Hackensack Regional Chamber of Commerce Annual Gala">
			<strong>Comments</strong>
		</form>
	</div>
</nav>

<div class="uk-visible-small">
	<form class="uk-form uk-margin-remove uk-display-inline-block" action="https://www.paramuspost.com/article.php#comments" method="post">
		<input type="hidden" name="story" value="20171010190331451"/>		<input type="hidden" name="type" value="article">
		<select name="order">
<option value="DESC">Newest First</option>
<option value="ASC" selected="selected">Oldest First</option>

</select>		<select name="mode">
<option value="flat">Flat</option>
<option value="nested" selected="selected">Nested</option>
<option value="nocomment">No Comments</option>
<option value="threaded">Threaded</option>

</select>		<button class="uk-button uk-button-primary uk-button-small" type="submit" value="Refresh" class="submit">Refresh</button>
	</form>

	<div class="uk-margin uk-text-center">
		<form action="https://www.paramuspost.com/comment.php#comment_entry" method="post" class="uk-form uk-margin-remove uk-display-inline-block">
			<input type="hidden" name="sid" value="20171010190331451">
			<input type="hidden" name="pid" value="0">
			<input type="hidden" name="type" value="article">
			<input type="hidden" name="title" value="Hackensack Regional Chamber of Commerce Annual Gala">
		</form>
	</div>
</div>
<div class="aligncenter"></div>
</div>
      </div>                                    <div class="uk-width-medium-3-10 tm-navigation">
    <div class="uk-panel tm-panel-navigation uk-margin-remove uk-height-1-1">
    <div class="uk-panel uk-panel-box uk-margin-bottom">

<div style="font-size:80%">Advertisement</div>
<!-- /87975331/Article_Sidebar -->
<div id='div-gpt-ad-1475874735528-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475874735528-1'); });
</script>
</div>
</div>
<div class="uk-panel uk-panel-box uk-margin-bottom">
<div class="uk-panel-title">Top 10 Stories in 30 Days</div>

<ul class="uk-list">
  <li><a href="https://www.paramuspost.com//article.php/20170913183325807">ShopRite of Fair Lawn’s “Front Lawn BBQ”</a></li>
  <li><a href="https://www.paramuspost.com//article.php/20170915163708222">Festival Brings All that Jazz to Bergen</a></li>
  <li><a href="https://www.paramuspost.com//article.php/20170915165327339">Newark Boys Chorus School goes from no-tech to high-tech with the support of Horizon</a></li>
  <li><a href="https://www.paramuspost.com//article.php/2017091516354596">ABMA’S FARM HOSTS 3rd ANNUAL “PINK DAY” AND PROCEEDS ARE DESIGNATED TO VALLEY HOSPITAL’S BREAST CENTER</a></li>
  <li><a href="https://www.paramuspost.com//article.php/20170912153417260">SHOPRITE NAMES NEW  HEALTH &amp; WELLNESS MANAGER </a></li>
  <li><a href="https://www.paramuspost.com//article.php/20170928175808395">Englewood Chamber of Commerce Presents:The Second Annual Latino Festival in Englewood</a></li>
  <li><a href="https://www.paramuspost.com//article.php/20170815131328996">Wegmans Announces Local Leadership Team Spearheading Montvale Store for Sept. 24 Opening</a></li>
  <li><a href="https://www.paramuspost.com//article.php/20170914124246317">CancerCare® Paramus Walk/Run for Hope Celebrates 30 Years</a></li>
  <li><a href="https://www.paramuspost.com//article.php/20170911215519129">BERKELEY COLLEGE CHAIRMAN AND PRESIDENT SHARE MISSION TO EMPOWER STUDENTS WITH METS RADIO NETWORK</a></li>
  <li><a href="https://www.paramuspost.com//article.php/20170928180325557">Sage Marie Spaeth (8) of Teaneck, NJ is A Final Winner </a></li>
</ul>
</div>

<div class="uk-panel uk-panel-box uk-margin-bottom">

<div style="font-size:80%">Advertisement</div>
<!-- /87975331/Home_Sidebar_3 -->
<div id='div-gpt-ad-1475874735528-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475874735528-5'); });
</script>
</div>
</div>
<div class="uk-panel uk-panel-box uk-margin-bottom">
<div class="uk-panel-title">Recent News</div>

<ul class="uk-list">
  <li><a href="https://www.paramuspost.com/article.php/20171004184614306">For The Finest In Japanese Food  .. For Me, It’s Matsu In Hillsdale.</a></li>
  <li><a href="https://www.paramuspost.com/article.php/2017100719195599">Walk for Wellness and Recovery on October 14</a></li>
  <li><a href="https://www.paramuspost.com/article.php/2017100614044171">THE MILLS AT JERSEY GARDENS TO HOST 2017 MUSIC AT THE MILLS</a></li>
  <li><a href="https://www.paramuspost.com/article.php/20171006135921615">Community Blood Services Urges Donors to Make Future Appointments Due to Shelf Life of Blood</a></li>
  <li><a href="https://www.paramuspost.com/article.php/20171005112401835">JONATHAN PENA NAMED HEAD COACH OF BERKELEY COLLEGE MEN’S BASKETBALL PROGRAM</a></li>
  <li><a href="https://www.paramuspost.com/article.php/20170928175808395">Englewood Chamber of Commerce Presents:The Second Annual Latino Festival in Englewood</a></li>
  <li><a href="https://www.paramuspost.com/article.php/20171004214817819">New Jersey Audubon Opens Registration for the 2017 Cape May Fall Festival</a></li>
  <li><a href="https://www.paramuspost.com/article.php/20171004140811812">SUPERHEROES AND MONSTERS RIDE NY WATERWAY FERRIES TO COMIC CON</a></li>
  <li><a href="https://www.paramuspost.com/article.php/20171004131211602">The Designer Showhouse of New Jersey Presented by Hackensack University Medical Center Foundation</a></li>
  <li><a href="https://www.paramuspost.com/article.php/20171003150820326">New Jersey Industrial Market Reaches Century Highs in Asking Rents, Developments as Demand for Quality Space Remains Unabated</a></li>
</ul>
</div>

<div class="uk-panel uk-panel-box uk-margin-bottom">

<div>Advertisement</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- R02 - 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3076917051561124"
     data-ad-slot="7853529133"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="uk-panel uk-panel-box uk-margin-bottom">

<table cellspacing="0" cellpadding="0" width="300" border="0">
    <tbody>
        <tr>
            <td class="adblock"><a href="http://www.trinityfamily.org">Trinity Presbyterian Church</a><br />Join the purpose driven church exercising faith, hope, and love because nothing else matters...<br /><span class="adfoot"><a href="http://www.trinityfamily.org/">www.TrinityFamily.org</a> </span></td>
        </tr>
    </tbody>
</table>
<table cellspacing="0" cellpadding="0" width="300" border="0">
    <tbody>
        <tr>
            <td class="adblock"><a href="http://www.spivaklighting.com/">Spivak Lighting</a><br />Lamp Repairs, Chandeliers, Track Lighting, Outdoor Lamps, Recess Lighting, Paddle Fans, Consultation<br /><span class="adfoot"><a href="http://www.spivaklighting.com/">www.spivaklighting.com</a> </span></td>
        </tr>
    </tbody>
</table>
<table cellspacing="0" cellpadding="0" width="300" border="0">
    <tbody>
        <tr>
            <td class="adblock"><a href="http://www.stonemicro.com">StoneMicro Web Technologies</a><br />Dynamic Website Development, Content Management System, Blogs, Web design, Web hosting services<br /><span class="adfoot"><a href="http://www.stonemicro.com/">www.StoneMicro.com</a> </span></td>
        </tr>
    </tbody>
</table>
<table cellspacing="0" cellpadding="0" width="300" border="0">
    <tbody>
        <tr>
            <td><a href="https://www.paramuspost.com/staticpages/index.php/Contact">Sponsor ParamusPost</a> </td>
        </tr>
    </tbody>
</table>
</div>
</div>
</div>
    </div>                                  </div>                                  </div>                                    
<a href="#top" data-uk-smooth-scroll>
  <p id="scroll-to-top" style="display:none;">
    <i class="uk-icon-chevron-up"></i>
  </p>
</a>

<div id="tm-footer">
  <div id="tm-block-bottom" class="uk-clearfix">
      </div>

  <div id="tm-block-footer" class="uk-clearfix uk-text-center uk-align-center uk-margin-bottom-remove">
    <div class="uk-margin-top uk-margin-bottom">
      Copyright &copy; 2017 The Paramus Post - Greater Paramus News and Lifestyle Webzine    </div>
  </div>
</div>
<script type="text/javascript" src="https://www.paramuspost.com/layout/paramus/js/footer.js"></script>
       <!--BEGIN ADCHOICES HTML HERE--><div align="center">
<a align="center" id="adChoicesLogo" href="//quantcast.com/adchoices-pub?pub=exFDXWfpY8YszP8PwrS91Q" target="_blank" style="display:block; width:75px; height:16px; line-height: 16px; text-align:left; background: transparent url(//aboutads.quantcast.com?icon=exFDXWfpY8YszP8PwrS91Q) right 0 no-repeat; color:#333; text-decoration:none; font-size:11px; font-family:arial,helvetica,sans-serif;">AdChoices</a></div>
<!--END ADCHOICES HTML HERE-->
    <script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-8047681-1");
pageTracker._trackPageview();
} catch(err) {}</script>

<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
_qevents.push( { qacct:"p-f9g6qtBPdiqPE"} );
</script>
<noscript>
<div style="display: none;"><img src="//pixel.quantserve.com/pixel/p-f9g6qtBPdiqPE.gif" height="1" width="1" alt="Quantcast"/></div>
</noscript>

</body>
</html>
