<!DOCTYPE html>
<html lang="en" dir="ltr" class="uk-height-1-1">
<head>

<!-- Sam added - Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-113339896-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-113339896-1');
</script>
<!-- End Google Analytics -->

<!-- Sam added - Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WRFB7LM');</script>
<!-- End Google Tag Manager -->

<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>PLEDGE TO SAVE WATER AND HELP A SCHOOL WIN A GARDEN - The Paramus Post - Greater Paramus News and Lifestyle Webzine</title>
<link rel="shortcut icon" href="https://www.paramuspost.com/layout/paramus/custom/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon-precomposed" href="https://www.paramuspost.com/layout/paramus/custom/apple-touch-icon.png">
<link rel="stylesheet" type="text/css" href="https://www.paramuspost.com/layout/paramus/stylecache_.css">
<link rel="alternate" type="application/rss+xml" href="https://www.paramuspost.com/backend/paramuspost.xml" title="RSS Feed: Paramus Post"/>
<link rel="alternate" type="application/rss+xml" href="https://www.paramuspost.com/backend/paramuspost.rss" title="RSS Feed: Paramus Post"/>
<link rel="alternate" type="application/rss+xml" href="https://www.paramuspost.com/backend/paramuscommunity.rss" title="RSS Feed: The Paramus Post"/><link rel="home" href="https://www.paramuspost.com/" title="Home"/>
<link rel="search" href="https://www.paramuspost.com/search.php" title="Advanced Search"/>
<link rel="contents" href="https://www.paramuspost.com/directory.php" title="Directory"/><script type="text/javascript" src="https://www.paramuspost.com/layout/paramus/jscache_.js"></script>

<!-- Bad Behavior 2.0.51 run time: 2.888 ms -->
<script type="text/javascript">
<!--
function bb2_addLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}bb2_addLoadEvent(function(){for(i=0;i<document.forms.length;i++){if(document.forms[i].method=="post"){var e=document.createElement("input");e.setAttribute("type","hidden");e.name="bb2_screener_";e.value="1530905118 162.158.62.206 52.90.98.148";document.forms[i].appendChild(e)}}})
// --></script><script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js"></script>
<script type="text/javascript">var addthis_config = {
          services_compact: 'blogger,delicious,digg,facebook,faves,printfriendly,readitlater,stumbleupon,twitter,facebook_like,google_plusone,more',
          services_expanded: 'aolmail,blogger,blogmarks,citeulike,delicious,designbump,dropjack,facebook,fark,favorites,folkd,gabbr,gmail,google,hotklix,hotmail,igoogle,jamespot,kaboodle,linkedin,multiply,netvibes,newstrust,newsvine,nujij,oknotizie,oneview,orkut,pdfonline,pingfm,plaxo,plurk,print,printfriendly,readitlater,reddit,shetoldme,twitter,virb,yahoobkm,facebook_like,google_plusone_share',
          ui_cobrand: 'ParamusPost.com',
          ui_click: 1,
          ui_language: 'en'
    }
</script>
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<![endif]-->
<meta property="og:site_name" content="The+Paramus+Post+-+Greater+Paramus+News+and+Lifestyle+Webzine"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:title" content="PLEDGE TO SAVE WATER AND HELP A SCHOOL WIN A GARDEN"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.paramuspost.com/article.php/20180705201553834"/>
<meta property="og:description" content="Colgate®, ShopRite® and TerraCycle® Prepare to Award TWO Gardens
Made of Recycled Material NEWARK, N.J., (July 3,..."/>
<meta name="description" content="Colgate®, ShopRite® and TerraCycle® Prepare to Award TWO Gardens
Made of Recycled Material NEWARK, N.J., (July 3,..."/>
<link rel="stylesheet" type="text/css" href="https://www.paramuspost.com/layout/paramus/css/ui-uikit/jquery-ui-1.10.4.custom.min.css"/>
<script type="text/javascript" src="https://www.paramuspost.com/javascript/socialshare.js"></script>
<link rel="canonical" href="https://www.paramuspost.com/article.php/20180705201553834"/>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/87975331/Header-Leaderboard', [728, 90], 'div-gpt-ad-1514574744599-0').addService(googletag.pubads());
    googletag.defineSlot('/87975331/Article_Embed', [250, 250], 'div-gpt-ad-1475874735528-0').addService(googletag.pubads());
    googletag.defineSlot('/87975331/Article_Sidebar', [300, 600], 'div-gpt-ad-1475874735528-1').addService(googletag.pubads());
    googletag.defineSlot('/87975331/Home_River', [728, 90], 'div-gpt-ad-1475874735528-2').addService(googletag.pubads());
    googletag.defineSlot('/87975331/Home_Sidebar_1', [300, 250], 'div-gpt-ad-1475874735528-3').addService(googletag.pubads());
    googletag.defineSlot('/87975331/Home_Sidebar_2', [300, 250], 'div-gpt-ad-1518642527018-0').addService(googletag.pubads());
    googletag.defineSlot('/87975331/Home_Sidebar_3', [300, 250], 'div-gpt-ad-1475874735528-5').addService(googletag.pubads());
    googletag.defineSlot('/87975331/Home_Sidebar_4', [300, 250], 'div-gpt-ad-1518645524160-0').addService(googletag.pubads());
    googletag.defineSlot('/87975331/Home_Sidebar_5', [300, 250], 'div-gpt-ad-1475874735528-7').addService(googletag.pubads());
		googletag.defineSlot('/87975331/Article-Bottom', [728, 90], 'div-gpt-ad-1476413635845-0').addService(googletag.pubads());
		googletag.defineSlot('/87975331/Article-Bottom-Small', [336, 280], 'div-gpt-ad-1476414721188-0').addService(googletag.pubads());
		googletag.defineSlot('/87975331/Article-Bottom-300x250', [300, 250], 'div-gpt-ad-1476415338247-0').addService(googletag.pubads());
		googletag.defineSlot('/87975331/Header-Medium', [468, 60], 'div-gpt-ad-1476452996650-0').addService(googletag.pubads());
		googletag.defineSlot('/87975331/Header-Medium-300x100', [300, 100], 'div-gpt-ad-1476453856274-0').addService(googletag.pubads());
		googletag.defineSlot('/87975331/Header-Mobile', [300, 250], 'div-gpt-ad-1476455244735-0').addService(googletag.pubads());
		googletag.defineSlot('/87975331/Header-Medium-Leaderboard', [728, 90], 'div-gpt-ad-1476457615948-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>
<body>

<!-- Sam added: Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WRFB7LM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


<div class="uk-container uk-container-center">
    <div class="sam-topbar uk-hidden-small">
        <div class="uk-grid">
            <div class="uk-width-1-4 uk-text-left uk-hidden-small">
                <form method="get" action="https://www.paramuspost.com/search.php" class="uk-form uk-margin-remove uk-display-inline-block">
                <input type="search" class="uk-form-width-medium" placeholder="Search" autocomplete="off" name="query">
                <input type="hidden" name="type" value="all">
                <input type="hidden" name="mode" value="search">
                <input type="hidden" name="results" value="25">
                </form>
            </div>
            <div class="uk-width-2-4 uk-text-center uk-text-center-small uk-text-muted uk-vertical-align uk-vertical-align-middle">
                <a href="https://www.paramuspost.com/page.php/advertise">Grow Your Business - Advertise on ParamusPost.com!</a>
            </div>
            <div class="uk-width-1-4 uk-navbar-flip">
                 <div class="uk-navbar-content uk-navbar-flip uk-hidden-small"><button class="uk-button uk-button-success" type="button" data-uk-modal="{target:'#modalOpen'}">Login</button></div><div id="modalOpen" class="uk-modal"><div class="uk-modal-dialog uk-modal-dialog-medium"><a href="#" class="uk-modal-close uk-close"></a><div class="uk-vertical-align uk-text-center">
	<div class="uk-grid uk-vertical-align-middle">
		<div class="uk-width-medium-4-4 uk-margin-small-bottom">
			<div class="block-box">
    <h2>Log In to The Paramus Post - Greater Paramus News and Lifestyle Webzine</h2>
			</div>
		</div>
	</div>
	<div class="uk-clearfix"></div>
	<div class="uk-grid uk-vertical-align-middle uk-margin-top-remove">
		<div class="uk-width-medium-4-4">
			<p class="uk-text-bold uk-text-large">Please enter your user name and password below.</p>
			<form id="login" action="https://www.paramuspost.com/users.php" method="post" class="uk-panel uk-panel-box uk-form uk-align-center" style="max-width:250px;">
				<div class="uk-form-row">
					<input class="uk-width-1-1 uk-form-large" type="text" placeholder="User Name" id="loginname" name="loginname" value="" required autofocus>
				</div>
				<div class="uk-form-row">
					<input class="uk-width-1-1 uk-form-large" type="password" placeholder="Password" name="passwd">
				</div>
												<div class="uk-form-row uk-margin">
					<button type="submit" id="loginbutton" class="uk-width-1-1 uk-button uk-button-primary uk-button-large">Login</button>
				</div>
				<div class="uk-form-row uk-text-small">
					<a class="uk-float-right uk-link uk-link-muted" href="https://www.paramuspost.com/users.php?mode=getpassword" rel="nofollow">Forgot Password</a><i class="uk-icon-user uk-float-right uk-margin-small-right"></i>
				</div>
       	<div class="uk-form-row uk-text-small">
          <a href="https://www.paramuspost.com/users.php?mode=getnewtoken" rel="nofollow"></a>
        </div>

			</form>
		</div>
	</div>
	<h2 class="uk-margin-large-top uk-text-center">
		No Account Yet? <a class="uk-link" href="https://www.paramuspost.com/users.php?mode=new" rel="nofollow">Sign Up!</a>
	</h2>

</div>
</div></div>
                <script>
                $('#modalOpen').on({ 'show.uk.modal': function(){ $('#loginname').focus(); }, });
                </script>
                            </div>
        </div>
    </div> 	
    <div class="sam-logobar uk-hidden-small uk-hidden-medium">
      <div class="uk-grid">
          <div class="uk-width-3-10 uk-text-left uk-margin-top" style="z-index:999;">
                <a href="https://www.paramuspost.com/"><img src="https://www.paramuspost.com/layout/paramus/custom/logo.png" alt="The Paramus Post - Greater Paramus News and Lifestyle Webzine" border="0" /></a>
                <div class="sam-datetime">Friday, July 06 2018 @ 03:25 PM EDT</div>
          </div>
		  <div class="uk-width-7-10 uk-text-right uk-navbar-flip">
				        <!-- /87975331/Header-Leaderboard (Sam added float:right) -->
<div style="font-size:60%">Advertisement</div>
<div id='div-gpt-ad-1514574744599-0' style='height:90px; width:728px; float:right'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1514574744599-0'); });
</script>
</div>
					</div>
			
      </div>
    </div> 		        <div class="uk-visible-medium uk-text-center uk-align-center uk-margin-top">
                <a href="https://www.paramuspost.com/"><img src="https://www.paramuspost.com/layout/paramus/custom/logo.png" alt="The Paramus Post - Greater Paramus News and Lifestyle Webzine" border="0" /></a>
                <div class="sam-datetime">Friday, July 06 2018 @ 03:25 PM EDT</div>
          </div>
					<div class="uk-visible-medium uk-align-center">
							<!-- /87975331/Header-Leaderboard (Sam added float:right) -->
<div style="font-size:60%">Advertisement</div>
<div id='div-gpt-ad-1514574744599-0' style='height:90px; width:728px; float:right'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1514574744599-0'); });
</script>
</div>
					</div>
		
				<a href="#offcanvas" class="tm-navbar-toggle uk-navbar-toggle uk-visible-small" data-uk-offcanvas></a>
<div id="offcanvas" class="uk-offcanvas">
    <div class="uk-offcanvas-bar tm-navbar-oc">
<ul class="uk-nav uk-nav-side uk-nav-parent-icon uk-width-medium-2-3 uk-nav-offcanvas" data-uk-nav>
   <li>
   <a href="https://www.paramuspost.com/" >
     HOME   </a>
  </li>
   <li>
   <a href="https://www.paramuspost.com/index.php?topic=Local" >
     NEWS   </a>
  </li>
   <li>
   <a href="https://www.paramuspost.com/evlist/index.php" >
     EVENTS   </a>
  </li>
   <li>
   <a href="https://www.paramuspost.com/page.php/singup_form" >
     FREE SUBSCRIPTION   </a>
  </li>
    <li class="uk-parent">
         <a class="parent" href="#">
         PARTICIPATE   </a>
  <ul class="uk-nav-sub">
   <li>
   <a href="https://www.paramuspost.com/admin/" >
     Command and Control   </a>
  </li>
   <li>
   <a href="https://www.paramuspost.com/page.php/PR-Guidelines" >
     News Release Guidlines   </a>
  </li>
   <li>
   <a href="https://www.paramuspost.com/submit.php?type=story" >
     Submit Story   </a>
  </li>
   <li>
   <a href="https://www.paramuspost.com/evlist/" >
     Add Event   </a>
  </li>
   <li>
   <a href="https://www.paramuspost.com/profiles.php?uid=3" >
     Letter to Editor   </a>
  </li>
</ul>
  </li>
    <li class="uk-parent">
         <a class="parent" href="#">
         CONTACTS   </a>
  <ul class="uk-nav-sub">
   <li>
   <a href="https://www.paramuspost.com/page.php/PR-Guidelines" >
     Send Article or Press Release   </a>
  </li>
   <li>
   <a href="https://www.paramuspost.com/page.php/Contacts" >
     Contact Paramus Post   </a>
  </li>
</ul>
  </li>
   <li>
   <a href="https://www.paramuspost.com/users.php?mode=login" >
     LOGIN   </a>
  </li>
</ul>
</div>
</div>
		<div class="uk-navbar-flip uk-navbar-flip uk-visible-small">
			<a href="https://www.paramuspost.com/search.php" class="tm-navbar-toggle uk-navbar-toggle uk-navbar-toggle-alt"></a>
		</div>
		<div class="uk-navbar-center uk-visible-small uk-margin-small-top">
			<a href="https://www.paramuspost.com"><img src="https://www.paramuspost.com/layout/paramus/custom/logo.png" alt="The Paramus Post - Greater Paramus News and Lifestyle Webzine" border="0" /></a>
		</div>

	  
	<nav class="uk-navbar tm-navbar">
      <ul id="sm-navigation" class="sm sm-uikit uk-navbar-nav tm-navbar-nav uk-hidden-small">
<li>
		<a href="https://www.paramuspost.com/" >
			HOME		</a>
	</li>
<li>
		<a href="https://www.paramuspost.com/index.php?topic=Local" >
			NEWS		</a>
	</li>
<li>
		<a href="https://www.paramuspost.com/evlist/index.php" >
			EVENTS		</a>
	</li>
<li>
		<a href="https://www.paramuspost.com/page.php/singup_form" >
			FREE SUBSCRIPTION		</a>
	</li>
<li>
		<a>
			PARTICIPATE		</a>
		<ul class="uk-nav uk-nav-navbar tm-nav-navbar uk-dropdown-navbar">
			<li>
		<a href="https://www.paramuspost.com/admin/" >
			Command and Control		</a>
	</li>
<li>
		<a href="https://www.paramuspost.com/page.php/PR-Guidelines" >
			News Release Guidlines		</a>
	</li>
<li>
		<a href="https://www.paramuspost.com/submit.php?type=story" >
			Submit Story		</a>
	</li>
<li>
		<a href="https://www.paramuspost.com/evlist/" >
			Add Event		</a>
	</li>
<li>
		<a href="https://www.paramuspost.com/profiles.php?uid=3" >
			Letter to Editor		</a>
	</li>
		</ul>
	</li>
<li>
		<a>
			CONTACTS		</a>
		<ul class="uk-nav uk-nav-navbar tm-nav-navbar uk-dropdown-navbar">
			<li>
		<a href="https://www.paramuspost.com/page.php/PR-Guidelines" >
			Send Article or Press Release		</a>
	</li>
<li>
		<a href="https://www.paramuspost.com/page.php/Contacts" >
			Contact Paramus Post		</a>
	</li>
		</ul>
	</li>
</ul>
	<script type="text/javascript">
		$(function() {
			$('#sm-navigation').smartmenus({
				showTimeout: 300,
				showFunction: function($ul, complete) { $ul.fadeIn(425, complete); }
			});
		});
	</script>
        <div class="uk-navbar-flip uk-hidden-small uk-hidden-medium">
           <div id="piWeatherBlock">
  <a href="https://www.paramuspost.com/weather/index.php" class="piWeatherLink">
      <b>Paramus, NJ</b>
    <img class="piWeatherBlock" src="http://icons.wxug.com/i/c/k/cloudy.gif" alt="Overcast" />
  78.3&#x2109;
  </a>
</div>
        </div>
	</nav>
</div> 



<div class="tm-content">
  <div class="uk-container tm-container uk-container-center uk-margin-large-bottom">
    <div class="uk-grid uk-grid-small uk-margin-top uk-margin-large-bottom" data-uk-grid-margin>
      <div class="uk-width-medium-7-10">
                <div class="infinite-item">
	<article class="uk-article tm-article uk-margin-small-bottom">
		<header>
			<h1 class="uk-article-title tm-article-title uk-margin-bottom-remove">PLEDGE TO SAVE WATER AND HELP A SCHOOL WIN A GARDEN</h1>

				<ul class="uk-article-meta tm-article-meta uk-align-left uk-margin-remove">
 					<li>by <a href="https://www.paramuspost.com/users.php?mode=profile&amp;uid=3" class="storybyline">Post</a></li>
 					<li><time datetime="Thursday, July 05 2018 @ 04:15 PM EDT">Thursday, July 05 2018 @ 04:15 PM EDT</time></li>
					<li>
						Posted in <a href="https://www.paramuspost.com/index.php?topic=Local">News &amp; Views</a>
					</li>
				</ul>
				<ul class="uk-article-meta uk-align-right uk-margin-remove tm-article-meta">

					<a class="addthis_button" addthis:url="https://www.paramuspost.com/article.php/20180705201553834" addthis:title="PLEDGE TO SAVE WATER AND HELP A SCHOOL WIN A GARDEN" href="http://www.addthis.com/bookmark.php"><img src="https://www.paramuspost.com/addthis/images/sm-share-en.gif" width="83" height="16" border="0" alt="Share" /></a>
				</ul>

			<div class="uk-clearfix"></div>

<hr>

		</header>

		<div class="uk-clearfix"></div>



		<p>Colgate®, ShopRite® and TerraCycle® Prepare to Award TWO Gardens Made of Recycled Material</p>

<p>NEWARK, N.J., (July 3, 2018) –TerraCycle today announced the 2018 Save Water Garden promotion, the first-ever pledging contest with Colgate-Palmolive (“Colgate”), the global oral care leader, and regional retailer ShopRite. The partnership calls upon school students, teachers and communities to take the pledge to save water on behalf of their school for a chance to win one of two (2) recycled gardens made from recycled oral care waste.</p>
<p>Starting July 8, schools located throughout New York, New Jersey, Pennsylvania, Delaware, Connecticut and Maryland are eligible to enter for a chance to win a garden made from recycled toothbrushes, toothpaste tubes and floss containers by joining TerraCycle’s Colgate® Oral Care Recycling Program, a free, national program hosted by Colgate and TerraCycle.</p>

<p>Through September 30, consumers can pledge to save water on behalf of a participating school once a day during the promotion timeline. The top two (2) schools with the most pledges by the end of the contest period will win the grand prize gardens. Grand prize winners will be announced in October and the gardens will be installed next Spring.</p>

<p>Schools can encourage their community to pledge online by logging onto www.terracycle.com/colgateshopritegarden2018. ShopRite is also encouraging community participation in the contest with displays throughout its 270 stores and information about the contest on ShopRite’s Facebook page.</p>

<p>A full set of rules for the 2018 “Save Water Garden” can be viewed: www.terracycle.com/colgateshopritegarden2018.</p>

<p>The pledging promotion kicks off with a special launch event on Sunday, July 8, 2018 from 12-2p.m. at the ShopRite located at 206 Springfield Ave, Newark, NJ 07103. Open to the public, the event will feature free dental screenings for children provided by the Colgate Bright Smiles, Bright Futures® van, the distribution of water saving tips, contest flyers, promotional faucet stickers, and an onsite DIY (Do-It-Yourself) upcycling activity administered by TerraCycle.</p>

<p>All participants in the Colgate® Oral Care Recycling Program are making a difference for the environment and their community.  The program is an ongoing activity open to any individual, family, school or community group.  For each piece of waste sent in using a pre-paid shipping label, participants can earn money toward donations to the school or charity of their choice.</p>

<p>To learn more about the Colgate® Oral Care Recycling Program and to sign up, please visit www.terracycle.com/colgate.</p>

<p>To learn more about the Colgate Save Water initiative, please visit https://smiles.colgate.com/page/content/everydropcounts or your local ShopRite retailer.</p>

<p>About Colgate-Palmolive</p>

<p>Colgate-Palmolive is a leading global consumer products company, tightly focused on Oral Care, Personal Care, Home Care and Pet Nutrition. Colgate sells its products in over 200 countries and territories around the world under such internationally recognized brand names as Colgate, Palmolive, Speed Stick, Lady Speed Stick, Softsoap, Irish Spring, Protex, Sorriso, Kolynos, elmex, Tom’s of Maine, Sanex, Ajax, Axion, Fabuloso, Soupline and Suavitel, as well as Hill’s Science Diet, Hill’s Prescription Diet and Hill’s Ideal Balance. For more information about Colgate’s global business, visit the Company’s web site at http://www.colgatepalmolive.com. To learn more about Colgate Bright Smiles, Bright Futures® oral health education program, please visit http://www.colgatebsbf.com.</p>

<p> </p>

<p>About ShopRite</p>

<p>ShopRite is the registered trademark of Wakefern Food Corp., a retailer-owned cooperative based in Keasbey, NJ, and the largest supermarket cooperative in the United States. With more than 270 ShopRite supermarkets located throughout New Jersey, New York, Pennsylvania, Connecticut, Delaware and Maryland, ShopRite serves more than six million customers each week. Through its ShopRite Partners In Caring program, ShopRite is dedicated to fighting hunger in the communities it serves. Since the program began in 1999, ShopRite Partners In Caring has donated $43 million to food banks that support more than 2,200 worthy charities. As a title sponsor of the ShopRite LPGA Classic Presented by Acer, ShopRite has donated $30 million to local organizations, hospitals and community groups. For more information, please visit www.shoprite.com.</p>

<p> </p>

<p>About TerraCycle</p>

<p>TerraCycle is the world’s leader in the collection and repurposing of complex waste streams, ranging from used cigarette butts to coffee capsules to ocean plastic to oral and beauty care products and packaging. The waste is collected through manufacturer-funded programs that are free to the public, as well as Zero Waste Boxes that are purchased by end users for recycling from homes, offices, factories and public spaces. The collected waste is converted into a variety of raw materials that are sold to manufacturers that produce new products. Each year, across 21 countries, TerraCycle collects and repurposes billions of pieces of waste, donating millions of dollars to schools and charities in the process. To learn more about TerraCycle or get involved in its recycling programs, please visit www.terracycle.com. To learn more about how to invest in TerraCycle, please visit www.ownterracycle.com.</p>

    <div class="uk-hidden-small">		
	<div style="font-size:80%">Advertisement</div>
<!-- /87975331/Article-Bottom -->
<div id='div-gpt-ad-1476413635845-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1476413635845-0'); });
</script>
</div>
	</div>
	<div class="uk-visible-small">		
	<div style="font-size:80%">Advertisement</div>
<!-- /87975331/Article-Bottom-300x250 -->
<div id='div-gpt-ad-1476415338247-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1476415338247-0'); });
</script>
</div>
	</div>



<div class="uk-clearfix"></div>


  


		<div class="uk-clearfix"></div>


		<div class="tm-article-footer">
		</div>
	</article>
</div>

<div class="uk-container uk-container-center uk-margin">
<h2 class="uk-text-center">Share It!</h2>

<div class="uk-flex uk-flex-center uk-margin">
	<ul class="uk-grid uk-flex uk-flex-center uk-grid-small"><li>
			<button class="uk-button uk-margin-small-bottom uk-button-facebook" data-action="share" data-type="fb" data-uk-tooltip title="Facebook">
			<i class="uk-icon-justify uk-icon-facebook"></i>
			</button>
		</li>
<li>
			<button class="uk-button uk-margin-small-bottom uk-button-google-plus" data-action="share" data-type="gg" data-uk-tooltip title="Google+">
			<i class="uk-icon-justify uk-icon-google-plus"></i>
			</button>
		</li>
<li>
			<button class="uk-button uk-margin-small-bottom uk-button-linkedin" data-action="share" data-type="li" data-uk-tooltip title="LinkedIn">
			<i class="uk-icon-justify uk-icon-linkedin"></i>
			</button>
		</li>
<li>
			<button class="uk-button uk-margin-small-bottom uk-button-livejournal" data-action="share" data-type="lj" data-uk-tooltip title="Live Journal">
			<i class="uk-icon-justify uk-icon-pencil"></i>
			</button>
		</li>
<li>
			<button class="uk-button uk-margin-small-bottom uk-button-mail-ru" data-action="share" data-type="mr" data-uk-tooltip title="Mail.ru">
			<i class="uk-icon-justify uk-icon-at"></i>
			</button>
		</li>
<li>
			<button class="uk-button uk-margin-small-bottom uk-button-odnoklassniki" data-action="share" data-type="ok" data-uk-tooltip title="Odnoklassniki">
			<i class="uk-icon-justify uk-icon-odnoklassniki"></i>
			</button>
		</li>
<li>
			<button class="uk-button uk-margin-small-bottom uk-button-pinterest" data-action="share" data-type="pt" data-uk-tooltip title="Pinterest">
			<i class="uk-icon-justify uk-icon-pinterest-p"></i>
			</button>
		</li>
<li>
			<button class="uk-button uk-margin-small-bottom uk-button-reddit" data-action="share" data-type="rd" data-uk-tooltip title="reddit">
			<i class="uk-icon-justify uk-icon-reddit-alien"></i>
			</button>
		</li>
<li>
			<button class="uk-button uk-margin-small-bottom uk-button-twitter" data-action="share" data-type="tw" data-uk-tooltip title="Twitter">
			<i class="uk-icon-justify uk-icon-twitter"></i>
			</button>
		</li>
<li>
			<button class="uk-button uk-margin-small-bottom uk-button-vk" data-action="share" data-type="vk" data-uk-tooltip title="vk">
			<i class="uk-icon-justify uk-icon-vk"></i>
			</button>
		</li>
</ul>
</div></div>

<div class="uk-container uk-clearfix">
	<div class="uk-grid uk-margin-large-bottom" data-uk-grid-margin>
		<div class="uk-width-medium-1-2">
			<div id="whats-related" class="block-box-comment">
    <h2>What's Related</h2>
<ul class="uk-list">
  <li><a href="https://www.paramuspost.com/search.php?mode=search&amp;type=stories&amp;author=3">More by Post</a></li>
  <li><a href="https://www.paramuspost.com/index.php?topic=Local">More from News & Views</a></li>
</ul>
</div>
		</div>
		<div class="uk-width-medium-1-2">
			<div id="story-options" class="block-box-comment">
    <h2>Story Options</h2>
<ul class="uk-list">
  <li><a href="https://www.paramuspost.com/profiles.php?sid=20180705201553834&amp;what=emailstory" rel="nofollow">Mail Story to a Friend</a></li>
  <li><a href="https://www.paramuspost.com/backend/paramuscommunity.rss" type="application/rss+xml" class="">Subscribe to 'The Paramus Post'</a></li>
</ul>
</div>
		</div>
	</div>
</div>
<div class="uk-clearfix"></div>
<div id="commentarea">
<a id="comments"></a>

<div class="uk-text-center uk-margin-bottom">
	<ul class="tm-article-meta uk-text-center">
		<li><strong>PLEDGE TO SAVE WATER AND HELP A SCHOOL WIN A GARDEN</strong></li>
		<li>0 comments</li>

			</ul>
</div>

<div class="uk-alert uk-alert-danger uk-text-center"><a href="https://www.paramuspost.com/users.php" rel="nofollow">Login</a> required to comment</div>

<nav class="uk-clearfix uk-navbar uk-hidden-small uk-margin">
	<div class="uk-navbar-flip">
		<div class="uk-navbar-content">
			<form class="uk-form uk-margin-remove uk-display-inline-block" action="https://www.paramuspost.com/article.php#comments" method="post">
				<input type="hidden" name="story" value="20180705201553834"/>				<input type="hidden" name="type" value="article">

				<select name="order">
<option value="DESC">Newest First</option>
<option value="ASC" selected="selected">Oldest First</option>

</select>				<select name="mode">
<option value="flat">Flat</option>
<option value="nested" selected="selected">Nested</option>
<option value="nocomment">No Comments</option>
<option value="threaded">Threaded</option>

</select>				<button class="uk-button uk-button-primary" type="submit" value="Refresh">Refresh</button>
			</form>
		</div>
	</div>

	<div class="uk-navbar-content">
		<form action="https://www.paramuspost.com/comment.php#comment_entry" method="post" class="uk-form uk-margin-remove uk-display-inline-block">
			<input type="hidden" name="sid" value="20180705201553834">
			<input type="hidden" name="pid" value="0">
			<input type="hidden" name="type" value="article">
			<input type="hidden" name="title" value="PLEDGE TO SAVE WATER AND HELP A SCHOOL WIN A GARDEN">
			<strong>Comments</strong>
		</form>
	</div>
</nav>

<div class="uk-visible-small">
	<form class="uk-form uk-margin-remove uk-display-inline-block" action="https://www.paramuspost.com/article.php#comments" method="post">
		<input type="hidden" name="story" value="20180705201553834"/>		<input type="hidden" name="type" value="article">
		<select name="order">
<option value="DESC">Newest First</option>
<option value="ASC" selected="selected">Oldest First</option>

</select>		<select name="mode">
<option value="flat">Flat</option>
<option value="nested" selected="selected">Nested</option>
<option value="nocomment">No Comments</option>
<option value="threaded">Threaded</option>

</select>		<button class="uk-button uk-button-primary uk-button-small" type="submit" value="Refresh" class="submit">Refresh</button>
	</form>

	<div class="uk-margin uk-text-center">
		<form action="https://www.paramuspost.com/comment.php#comment_entry" method="post" class="uk-form uk-margin-remove uk-display-inline-block">
			<input type="hidden" name="sid" value="20180705201553834">
			<input type="hidden" name="pid" value="0">
			<input type="hidden" name="type" value="article">
			<input type="hidden" name="title" value="PLEDGE TO SAVE WATER AND HELP A SCHOOL WIN A GARDEN">
		</form>
	</div>
</div>
<div class="aligncenter"></div>
</div>
      </div>                                    <div class="uk-width-medium-3-10 tm-navigation">
    <div class="uk-panel tm-panel-navigation uk-margin-remove uk-height-1-1">
    <div class="uk-panel uk-panel-box uk-margin-bottom">

<div style="font-size:80%">Advertisement</div>
<!-- /87975331/Home_Sidebar_2 -->
<div id='div-gpt-ad-1518642527018-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518642527018-0'); });
</script>
</div>
</div>
<div class="uk-panel uk-panel-box uk-margin-bottom">

<div style="font-size:80%">Advertisement</div>
<!-- /87975331/Home_Sidebar_4 -->
<div id='div-gpt-ad-1518645524160-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518645524160-0'); });
</script>
</div>
</div>
<div class="uk-panel uk-panel-box uk-margin-bottom">

<div style="font-size:80%">Advertisement</div>
<!-- /87975331/Article_Sidebar -->
<div id='div-gpt-ad-1475874735528-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475874735528-1'); });
</script>
</div>
</div>
<div class="uk-panel uk-panel-box uk-margin-bottom">
<div class="uk-panel-title">Top 10 Stories in 30 Days</div>

<ul class="uk-list">
  <li><a href="https://www.paramuspost.com//article.php/20180613193549824">Saint Peter's University Announces Opening of  Meadowlands Location</a></li>
  <li><a href="https://www.paramuspost.com//article.php/20180703143947567">Hackensack Meridian Health Urges Fireworks Safety to Reduce Injuries at July 4th Celebrations</a></li>
  <li><a href="https://www.paramuspost.com//article.php/20180618152718695">Hackensack Meridian Health Honored as a Finalist</a></li>
  <li><a href="https://www.paramuspost.com//article.php/20180621193739683">Valley National Bank Awards 7 Scholarships to Local Students</a></li>
  <li><a href="https://www.paramuspost.com//article.php/20180613160211189">North Bergen High School Students Awarded Community Service Merit Scholarships</a></li>
  <li><a href="https://www.paramuspost.com//article.php/20180614224921306">Hackensack Meridian Health Palisades Medical Center Releases Schedule of Upcoming Parenting Classes for New Moms and Moms-to-Be</a></li>
  <li><a href="https://www.paramuspost.com//article.php/20180621194100289">Elisabeth Morrow Student Wins Prestigious Scholastic Art and Writing National Gold Medal</a></li>
  <li><a href="https://www.paramuspost.com//article.php/20180607205912981">The Valley Hospital Named Among the Best Cancer Hospitals in America for Fifth Consecutive Year</a></li>
  <li><a href="https://www.paramuspost.com//article.php/2018061314170579">March of Dimes North Central New Jersey Honoree, Executive Committee and Staff Members Tour NICU at The Valley Hospital</a></li>
  <li><a href="https://www.paramuspost.com//article.php/20180614230931530">Hackensack Meridian Health Funds Key Innovation to Improve Health Care in New Jersey</a></li>
</ul>
</div>

<div class="uk-panel uk-panel-box uk-margin-bottom">

<div style="font-size:80%">Advertisement</div>
<!-- /87975331/Home_Sidebar_3 -->
<div id='div-gpt-ad-1475874735528-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475874735528-5'); });
</script>
</div>
</div>
<div class="uk-panel uk-panel-box uk-margin-bottom">
<div class="uk-panel-title">Recent News</div>

<ul class="uk-list">
  <li><a href="https://www.paramuspost.com/article.php/2018070319360049">One River School Adult Art Show</a></li>
  <li><a href="https://www.paramuspost.com/article.php/20180703193407342">KIDS RIDE FREE ON NY WATERWAY FERRIES ALL SUMMER, INCLUDING YOUR KEY TO THE CITY PACKAGES</a></li>
  <li><a href="https://www.paramuspost.com/article.php/20180703192107574">Bergen County Enters Shared Services Agreement with East Rutherford to Reconstruct Carlton Avenue</a></li>
  <li><a href="https://www.paramuspost.com/article.php/20180703143947567">Hackensack Meridian Health Urges Fireworks Safety to Reduce Injuries at July 4th Celebrations</a></li>
  <li><a href="https://www.paramuspost.com/article.php/20180703142552762">Bergen County Opens Cooling Centers to Address Heat Index</a></li>
  <li><a href="https://www.paramuspost.com/article.php/20180703140011854">32nd Annual Tee Off for the Kids Supporting Make-A-Wish NJ</a></li>
  <li><a href="https://www.paramuspost.com/article.php/20180630171609973">WESTFIELD GARDEN STATE PLAZA TO HOST LOCAL ARTS AND SCIENCE ENRICHMENT PROGRAM</a></li>
  <li><a href="https://www.paramuspost.com/article.php/20180630171321617">Blaze Pizza Raised $7,500 for American Cancer Society of New Jersey</a></li>
  <li><a href="https://www.paramuspost.com/article.php/20180630171104580">Valley Receives Highest Recognition for Stroke Care</a></li>
  <li><a href="https://www.paramuspost.com/article.php/2018063017080385">The Valley Hospital Laboratory Earns Reaccreditation by the College of American Pathologists</a></li>
</ul>
</div>

<div class="uk-panel uk-panel-box uk-margin-bottom">

<table cellspacing="0" cellpadding="0" width="300" border="0">
    <tbody>
        <tr>
            <td class="adblock"><a href="http://www.trinityfamily.org">Trinity Presbyterian Church</a><br />Join the purpose driven church exercising faith, hope, and love because nothing else matters...<br /><span class="adfoot"><a href="http://www.trinityfamily.org/">www.TrinityFamily.org</a> </span></td>
        </tr>
    </tbody>
</table>

<table cellspacing="0" cellpadding="0" width="300" border="0">
    <tbody>
        <tr>
            <td class="adblock"><a href="http://www.stonemicro.com">StoneMicro Web Technologies</a><br />Dynamic Website Development, Content Management System, Blogs, Web design, Web hosting services<br /><span class="adfoot"><a href="http://www.stonemicro.com/">www.StoneMicro.com</a> </span></td>
        </tr>
    </tbody>
</table>
<table cellspacing="0" cellpadding="0" width="300" border="0">
    <tbody>
        <tr>
            <td><a href="https://www.paramuspost.com/staticpages/index.php/Contact">Sponsor ParamusPost</a> </td>
        </tr>
    </tbody>
</table>
</div>
</div>
</div>
    </div>                                  </div>                                  </div>                                    
<a href="#top" data-uk-smooth-scroll>
  <p id="scroll-to-top" style="display:none;">
    <i class="uk-icon-chevron-up"></i>
  </p>
</a>

<div id="tm-footer">
  <div id="tm-block-bottom" class="uk-clearfix">
      </div>

  <div id="tm-block-footer" class="uk-clearfix uk-text-center uk-align-center uk-margin-bottom-remove">
    <div class="uk-margin-top uk-margin-bottom">
      Copyright &copy; 2018 The Paramus Post - Greater Paramus News and Lifestyle Webzine    </div>
  </div>
</div>
<script type="text/javascript" src="https://www.paramuspost.com/layout/paramus/js/footer.js"></script>
       <!--BEGIN ADCHOICES HTML HERE--><div align="center">
<a align="center" id="adChoicesLogo" href="//quantcast.com/adchoices-pub?pub=exFDXWfpY8YszP8PwrS91Q" target="_blank" style="display:block; width:75px; height:16px; line-height: 16px; text-align:left; background: transparent url(//aboutads.quantcast.com?icon=exFDXWfpY8YszP8PwrS91Q) right 0 no-repeat; color:#333; text-decoration:none; font-size:11px; font-family:arial,helvetica,sans-serif;">AdChoices</a></div>
<!--END ADCHOICES HTML HERE-->

</body>
</html>
