<!DOCTYPE html>
<html lang="en" dir="ltr" class="uk-height-1-1">
<head>

<!-- Sam added - Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-113339896-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-113339896-1');
</script>
<!-- End Google Analytics -->

<!-- Sam added - Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WRFB7LM');</script>
<!-- End Google Tag Manager -->

<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Hackensack Riverkeeper’s 2019 Clean Water Celebration - The Paramus Post - Greater Paramus News and Lifestyle Webzine</title>
<link rel="shortcut icon" href="https://www.paramuspost.com/layout/paramus/custom/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon-precomposed" href="https://www.paramuspost.com/layout/paramus/custom/apple-touch-icon.png">
<link rel="stylesheet" type="text/css" href="https://www.paramuspost.com/layout/paramus/stylecache_.css">
<link rel="alternate" type="application/rss+xml" href="https://www.paramuspost.com/backend/paramuspost.xml" title="RSS Feed: Paramus Post"/>
<link rel="alternate" type="application/rss+xml" href="https://www.paramuspost.com/backend/paramuspost.rss" title="RSS Feed: Paramus Post"/>
<link rel="alternate" type="application/rss+xml" href="https://www.paramuspost.com/backend/paramuscommunity.rss" title="RSS Feed: The Paramus Post"/><link rel="home" href="https://www.paramuspost.com/" title="Home"/>
<link rel="search" href="https://www.paramuspost.com/search.php" title="Advanced Search"/>
<link rel="contents" href="https://www.paramuspost.com/directory.php" title="Directory"/><script type="text/javascript" src="https://www.paramuspost.com/layout/paramus/jscache_.js"></script>

<!-- Bad Behavior 2.0.51 run time: 3.191 ms -->
<script type="text/javascript">
<!--
function bb2_addLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}bb2_addLoadEvent(function(){for(i=0;i<document.forms.length;i++){if(document.forms[i].method=="post"){var e=document.createElement("input");e.setAttribute("type","hidden");e.name="bb2_screener_";e.value="1571664796 172.69.62.247 107.23.218.4";document.forms[i].appendChild(e)}}})
// --></script><script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js"></script>
<script type="text/javascript">var addthis_config = {
          services_compact: 'blogger,delicious,digg,facebook,faves,printfriendly,readitlater,stumbleupon,twitter,facebook_like,google_plusone,more',
          services_expanded: 'aolmail,blogger,blogmarks,citeulike,delicious,designbump,dropjack,facebook,fark,favorites,folkd,gabbr,gmail,google,hotklix,hotmail,igoogle,jamespot,kaboodle,linkedin,multiply,netvibes,newstrust,newsvine,nujij,oknotizie,oneview,orkut,pdfonline,pingfm,plaxo,plurk,print,printfriendly,readitlater,reddit,shetoldme,twitter,virb,yahoobkm,facebook_like,google_plusone_share',
          ui_cobrand: 'ParamusPost.com',
          ui_click: 1,
          ui_language: 'en'
    }
</script>
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<![endif]-->
<meta property="og:site_name" content="The+Paramus+Post+-+Greater+Paramus+News+and+Lifestyle+Webzine"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:title" content="Hackensack Riverkeeper’s 2019 Clean Water Celebration"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.paramuspost.com/article.php/20191020122515546"/>
<meta property="og:description" content="Senator Loretta Weinberg, CEO Wendy Kelman Neu honored at annual
Gala  River Vale, NJ - Hackensack Riverkeeper, the..."/>
<meta name="description" content="Senator Loretta Weinberg, CEO Wendy Kelman Neu honored at annual
Gala  River Vale, NJ - Hackensack Riverkeeper, the..."/>
<link rel="stylesheet" type="text/css" href="https://www.paramuspost.com/layout/paramus/css/ui-uikit/jquery-ui-1.10.4.custom.min.css"/>
<script type="text/javascript" src="https://www.paramuspost.com/javascript/socialshare.js"></script>
<link rel="canonical" href="https://www.paramuspost.com/article.php/20191020122515546"/>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/87975331/Header-Leaderboard', [728, 90], 'div-gpt-ad-1514574744599-0').addService(googletag.pubads());
    googletag.defineSlot('/87975331/Article_Embed', [250, 250], 'div-gpt-ad-1475874735528-0').addService(googletag.pubads());
    googletag.defineSlot('/87975331/Article_Sidebar', [300, 600], 'div-gpt-ad-1475874735528-1').addService(googletag.pubads());
    googletag.defineSlot('/87975331/Home_River', [728, 90], 'div-gpt-ad-1475874735528-2').addService(googletag.pubads());
    googletag.defineSlot('/87975331/Home_Sidebar_1', [300, 250], 'div-gpt-ad-1475874735528-3').addService(googletag.pubads());
    googletag.defineSlot('/87975331/Home_Sidebar_2', [300, 250], 'div-gpt-ad-1518642527018-0').addService(googletag.pubads());
    googletag.defineSlot('/87975331/Home_Sidebar_3', [300, 250], 'div-gpt-ad-1475874735528-5').addService(googletag.pubads());
    googletag.defineSlot('/87975331/Home_Sidebar_4', [300, 250], 'div-gpt-ad-1518645524160-0').addService(googletag.pubads());
    googletag.defineSlot('/87975331/Home_Sidebar_5', [300, 250], 'div-gpt-ad-1475874735528-7').addService(googletag.pubads());
		googletag.defineSlot('/87975331/Article-Bottom', [728, 90], 'div-gpt-ad-1476413635845-0').addService(googletag.pubads());
		googletag.defineSlot('/87975331/Article-Bottom-Small', [336, 280], 'div-gpt-ad-1476414721188-0').addService(googletag.pubads());
		googletag.defineSlot('/87975331/Article-Bottom-300x250', [300, 250], 'div-gpt-ad-1476415338247-0').addService(googletag.pubads());
		googletag.defineSlot('/87975331/Header-Medium', [468, 60], 'div-gpt-ad-1476452996650-0').addService(googletag.pubads());
		googletag.defineSlot('/87975331/Header-Medium-300x100', [300, 100], 'div-gpt-ad-1476453856274-0').addService(googletag.pubads());
		googletag.defineSlot('/87975331/Header-Mobile', [300, 250], 'div-gpt-ad-1476455244735-0').addService(googletag.pubads());
		googletag.defineSlot('/87975331/Header-Medium-Leaderboard', [728, 90], 'div-gpt-ad-1476457615948-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>
<body>

<!-- Sam added: Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WRFB7LM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


<div class="uk-container uk-container-center">
    <div class="sam-topbar uk-hidden-small">
        <div class="uk-grid">
            <div class="uk-width-1-4 uk-text-left uk-hidden-small">
                <form method="get" action="https://www.paramuspost.com/search.php" class="uk-form uk-margin-remove uk-display-inline-block">
                <input type="search" class="uk-form-width-medium" placeholder="Search" autocomplete="off" name="query">
                <input type="hidden" name="type" value="all">
                <input type="hidden" name="mode" value="search">
                <input type="hidden" name="results" value="25">
                </form>
            </div>
            <div class="uk-width-2-4 uk-text-center uk-text-center-small uk-text-muted uk-vertical-align uk-vertical-align-middle">
                <a href="https://www.paramuspost.com/page.php/advertise">Grow Your Business - Advertise on ParamusPost.com!</a>
            </div>
            <div class="uk-width-1-4 uk-navbar-flip">
                 <div class="uk-navbar-content uk-navbar-flip uk-hidden-small"><button class="uk-button uk-button-success" type="button" data-uk-modal="{target:'#modalOpen'}">Login</button></div><div id="modalOpen" class="uk-modal"><div class="uk-modal-dialog uk-modal-dialog-medium"><a href="#" class="uk-modal-close uk-close"></a><div class="uk-vertical-align uk-text-center">
	<div class="uk-grid uk-vertical-align-middle">
		<div class="uk-width-medium-4-4 uk-margin-small-bottom">
			<div class="block-box">
    <h2>Log In to The Paramus Post - Greater Paramus News and Lifestyle Webzine</h2>
			</div>
		</div>
	</div>
	<div class="uk-clearfix"></div>
	<div class="uk-grid uk-vertical-align-middle uk-margin-top-remove">
		<div class="uk-width-medium-4-4">
			<p class="uk-text-bold uk-text-large">Please enter your user name and password below.</p>
			<form id="login" action="https://www.paramuspost.com/users.php" method="post" class="uk-panel uk-panel-box uk-form uk-align-center" style="max-width:250px;">
				<div class="uk-form-row">
					<input class="uk-width-1-1 uk-form-large" type="text" placeholder="User Name" id="loginname" name="loginname" value="" required autofocus>
				</div>
				<div class="uk-form-row">
					<input class="uk-width-1-1 uk-form-large" type="password" placeholder="Password" name="passwd">
				</div>
												<div class="uk-form-row uk-margin">
					<button type="submit" id="loginbutton" class="uk-width-1-1 uk-button uk-button-primary uk-button-large">Login</button>
				</div>
				<div class="uk-form-row uk-text-small">
					<a class="uk-float-right uk-link uk-link-muted" href="https://www.paramuspost.com/users.php?mode=getpassword" rel="nofollow">Forgot Password</a><i class="uk-icon-user uk-float-right uk-margin-small-right"></i>
				</div>
       	<div class="uk-form-row uk-text-small">
          <a href="https://www.paramuspost.com/users.php?mode=getnewtoken" rel="nofollow"></a>
        </div>

			</form>
		</div>
	</div>
	<h2 class="uk-margin-large-top uk-text-center">
		No Account Yet? <a class="uk-link" href="https://www.paramuspost.com/users.php?mode=new" rel="nofollow">Sign Up!</a>
	</h2>

</div>
</div></div>
                <script>
                $('#modalOpen').on({ 'show.uk.modal': function(){ $('#loginname').focus(); }, });
                </script>
                            </div>
        </div>
    </div> 	
    <div class="sam-logobar uk-hidden-small uk-hidden-medium">
      <div class="uk-grid">
          <div class="uk-width-3-10 uk-text-left uk-margin-top" style="z-index:999;">
                <a href="https://www.paramuspost.com/"><img src="https://www.paramuspost.com/layout/paramus/custom/logo.png" alt="The Paramus Post - Greater Paramus News and Lifestyle Webzine" border="0" /></a>
                <div class="sam-datetime">Monday, October 21 2019 @ 09:33 AM EDT</div>
          </div>
		  <div class="uk-width-7-10 uk-text-right uk-navbar-flip">
				        <!-- /87975331/Header-Leaderboard (Sam added float:right) -->
<div style="font-size:60%">Advertisement</div>
<div id='div-gpt-ad-1514574744599-0' style='height:90px; width:728px; float:right'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1514574744599-0'); });
</script>
</div>
					</div>
			
      </div>
    </div> 		        <div class="uk-visible-medium uk-text-center uk-align-center uk-margin-top">
                <a href="https://www.paramuspost.com/"><img src="https://www.paramuspost.com/layout/paramus/custom/logo.png" alt="The Paramus Post - Greater Paramus News and Lifestyle Webzine" border="0" /></a>
                <div class="sam-datetime">Monday, October 21 2019 @ 09:33 AM EDT</div>
          </div>
					<div class="uk-visible-medium uk-align-center">
							<!-- /87975331/Header-Leaderboard (Sam added float:right) -->
<div style="font-size:60%">Advertisement</div>
<div id='div-gpt-ad-1514574744599-0' style='height:90px; width:728px; float:right'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1514574744599-0'); });
</script>
</div>
					</div>
		
				<a href="#offcanvas" class="tm-navbar-toggle uk-navbar-toggle uk-visible-small" data-uk-offcanvas></a>
<div id="offcanvas" class="uk-offcanvas">
    <div class="uk-offcanvas-bar tm-navbar-oc">
<ul class="uk-nav uk-nav-side uk-nav-parent-icon uk-width-medium-2-3 uk-nav-offcanvas" data-uk-nav>
   <li>
   <a href="https://www.paramuspost.com/" >
     HOME   </a>
  </li>
   <li>
   <a href="https://www.paramuspost.com/index.php?topic=Local" >
     NEWS   </a>
  </li>
   <li>
   <a href="https://www.paramuspost.com/evlist/index.php" >
     EVENTS   </a>
  </li>
   <li>
   <a href="https://www.paramuspost.com/page.php/singup_form" >
     FREE SUBSCRIPTION   </a>
  </li>
    <li class="uk-parent">
         <a class="parent" href="#">
         PARTICIPATE   </a>
  <ul class="uk-nav-sub">
   <li>
   <a href="https://www.paramuspost.com/admin/" >
     Command and Control   </a>
  </li>
   <li>
   <a href="https://www.paramuspost.com/page.php/PR-Guidelines" >
     News Release Guidlines   </a>
  </li>
   <li>
   <a href="https://www.paramuspost.com/submit.php?type=story" >
     Submit Story   </a>
  </li>
   <li>
   <a href="https://www.paramuspost.com/evlist/" >
     Add Event   </a>
  </li>
   <li>
   <a href="https://www.paramuspost.com/profiles.php?uid=3" >
     Letter to Editor   </a>
  </li>
</ul>
  </li>
    <li class="uk-parent">
         <a class="parent" href="#">
         CONTACTS   </a>
  <ul class="uk-nav-sub">
   <li>
   <a href="https://www.paramuspost.com/page.php/PR-Guidelines" >
     Send Article or Press Release   </a>
  </li>
   <li>
   <a href="https://www.paramuspost.com/page.php/Contacts" >
     Contact Paramus Post   </a>
  </li>
</ul>
  </li>
   <li>
   <a href="https://www.paramuspost.com/users.php?mode=login" >
     LOGIN   </a>
  </li>
</ul>
</div>
</div>
		<div class="uk-navbar-flip uk-navbar-flip uk-visible-small">
			<a href="https://www.paramuspost.com/search.php" class="tm-navbar-toggle uk-navbar-toggle uk-navbar-toggle-alt"></a>
		</div>
		<div class="uk-navbar-center uk-visible-small uk-margin-small-top">
			<a href="https://www.paramuspost.com"><img src="https://www.paramuspost.com/layout/paramus/custom/logo.png" alt="The Paramus Post - Greater Paramus News and Lifestyle Webzine" border="0" /></a>
		</div>

	  
	<nav class="uk-navbar tm-navbar">
      <ul id="sm-navigation" class="sm sm-uikit uk-navbar-nav tm-navbar-nav uk-hidden-small">
<li>
		<a href="https://www.paramuspost.com/" >
			HOME		</a>
	</li>
<li>
		<a href="https://www.paramuspost.com/index.php?topic=Local" >
			NEWS		</a>
	</li>
<li>
		<a href="https://www.paramuspost.com/evlist/index.php" >
			EVENTS		</a>
	</li>
<li>
		<a href="https://www.paramuspost.com/page.php/singup_form" >
			FREE SUBSCRIPTION		</a>
	</li>
<li>
		<a>
			PARTICIPATE		</a>
		<ul class="uk-nav uk-nav-navbar tm-nav-navbar uk-dropdown-navbar">
			<li>
		<a href="https://www.paramuspost.com/admin/" >
			Command and Control		</a>
	</li>
<li>
		<a href="https://www.paramuspost.com/page.php/PR-Guidelines" >
			News Release Guidlines		</a>
	</li>
<li>
		<a href="https://www.paramuspost.com/submit.php?type=story" >
			Submit Story		</a>
	</li>
<li>
		<a href="https://www.paramuspost.com/evlist/" >
			Add Event		</a>
	</li>
<li>
		<a href="https://www.paramuspost.com/profiles.php?uid=3" >
			Letter to Editor		</a>
	</li>
		</ul>
	</li>
<li>
		<a>
			CONTACTS		</a>
		<ul class="uk-nav uk-nav-navbar tm-nav-navbar uk-dropdown-navbar">
			<li>
		<a href="https://www.paramuspost.com/page.php/PR-Guidelines" >
			Send Article or Press Release		</a>
	</li>
<li>
		<a href="https://www.paramuspost.com/page.php/Contacts" >
			Contact Paramus Post		</a>
	</li>
		</ul>
	</li>
</ul>
	<script type="text/javascript">
		$(function() {
			$('#sm-navigation').smartmenus({
				showTimeout: 300,
				showFunction: function($ul, complete) { $ul.fadeIn(425, complete); }
			});
		});
	</script>
        <div class="uk-navbar-flip uk-hidden-small uk-hidden-medium">
                   </div>
	</nav>
</div> 



<div class="tm-content">
  <div class="uk-container tm-container uk-container-center uk-margin-large-bottom">
    <div class="uk-grid uk-grid-small uk-margin-top uk-margin-large-bottom" data-uk-grid-margin>
      <div class="uk-width-medium-7-10">
                <div class="infinite-item">
	<article class="uk-article tm-article uk-margin-small-bottom">
		<header>
			<h1 class="uk-article-title tm-article-title uk-margin-bottom-remove">Hackensack Riverkeeper’s 2019 Clean Water Celebration</h1>

				<ul class="uk-article-meta tm-article-meta uk-align-left uk-margin-remove">
 					<li>by <a href="https://www.paramuspost.com/users.php?mode=profile&amp;uid=3" class="storybyline">Post</a></li>
 					<li><time datetime="Sunday, October 20 2019 @ 08:25 AM EDT">Sunday, October 20 2019 @ 08:25 AM EDT</time></li>
					<li>
						Posted in <a href="https://www.paramuspost.com/index.php?topic=Local">News &amp; Views</a>
					</li>
				</ul>
				<ul class="uk-article-meta uk-align-right uk-margin-remove tm-article-meta">

					<a class="addthis_button" addthis:url="https://www.paramuspost.com/article.php/20191020122515546" addthis:title="Hackensack Riverkeeper’s 2019 Clean Water Celebration" href="https://www.addthis.com/bookmark.php"><img src="https://www.paramuspost.com/addthis/images/sm-share-en.gif" width="83" height="16" border="0" alt="Share" /></a>
				</ul>

			<div class="uk-clearfix"></div>

<hr>

		</header>

		<div class="uk-clearfix"></div>



		<p>Senator Loretta Weinberg, CEO Wendy Kelman Neu honored at annual Gala </p>

<p>River Vale, NJ - Hackensack Riverkeeper, the citizen-steward of the Hackensack River, held its annual fundraising gala this evening at the Estate at Florentine Gardens in River Vale, NJ.</p>
<p>The organization’s Trustees, staff and supporters we joined by elected officials as well as business, labor and environmental leaders to celebrate two outstanding honorees – a woman who has spent virtually her entire life in public service; and a forward-thinking corporation led by a singularly talented woman. Each was recognized for their leadership and inspiration to many. They are: </p>

<p>Senator Loretta Weinberg, New Jersey State Senate Majority Leader, D-37 - Excellence in Public Service Award</p>

<p>Senator Weinberg was recognized for being an environmental champion throughout her career – from environmental justice issues, to habitat protections, to public access and more – beginning with her election to the NJ Assembly in 1992. Elected to the state Senate in 2005, she is the current Senate Majority Leader and Co-chair of the Select Oversight Committee. Senator Weinberg has a lifetime 90% pro-environment voting record according to the NJ League of Conservation Voters. </p>

<p>Hugo Neu Corporation at Kearny Point, Wendy Kelman Neu, Chairman and CEO - Corporate Environmental Stewardship Award</p>

<p>Hugo Neu and its CEO are being recognized as a much-valued Community Partner of Hackensack Riverkeeper. Occupying the former site of Federal Shipbuilding and Drydock Corporation, the company is currently engaged in a wide-ranging redevelopment of its 130-acre industrial park. Focusing on sustainability, storm resilience and incorporating LEED-certified practices, Ms. Neu and her team are setting a new, much-needed industry standard. </p>

<p>Among the dignitaries who attended the celebration (in addition to the honorees) were NJ Assembly members Holly Schepisi and Robert Auth (District 39); Montvale, NJ Mayor Mike Ghassali; Westwood, NJ Mayor John Birkner; and Woodcliff Lake, NJ Councilman Corrado Belgiovine. Other state, county and local officials were also in attendance to celebrate the awardees and support Hackensack Riverkeeper’s continuing mission to protect, preserve and restore the Hackensack River. </p>

<p>In addition to a live auction, silent auction, tricky tray and several raffles, the gala also included a special Fund The Mission presentation by Riverkeeper Program Director Captain Hugh Carola, Project Manager Jodi Jamieson and Paddling Centers Manager Russ Wilke. Each in turn made a personal appeal for additional funding to help cover costs of providing environmental education programming, replacing worn-out paddling gear, and maintaining Riverkeeper’s signature – and unique – Eco-Cruise program. </p>

<p>“Thanks to our honorees, sponsors and friends we are poised to close out 2019 on a high note,” said Hackensack Riverkeeper Captain Bill Sheehan. “Without them and everyone who stands with us financially and ethically, we wouldn’t be able to tackle the tough issues, bring ten thousand people to the water or haul tons of trash out of it each and every year. Bring on 2020!” </p>

<p>Once again, the celebration featured Special Guest Host Brian Thompson, New Jersey correspondent for NBC-4 New York. </p>

<p>Event sponsors included: A Self Storage of Little Ferry, American Dream, Atlantic Realty (Xchange at Secaucus), BCB Bank, Benzel Busch, Bergen County Utilities Authority, Beveridge &amp; Diamond, Bohler Engineering, Edison Properties, Erika Muller Insurance, EZ Docks Unlimited, Hackensack Meridian Health, Haftek, Hilco Redevelopment Partners, Hugh Neu Kearny Point, Orange and Rockland Electric, Inserra Supermarkets, Inc., Parisian Beauty Academy, PSE&amp;G, RCM Ceberio LLC, River Terminal Development, Samsung Electronics America, Signature Flight, Sorce Companies, SUEZ, Toufayan Bakery and United EVENTures. </p>
Founded in 1997 by Captain Bill Sheehan, Hackensack Riverkeeper employs a fourfold strategy of environmental action, advocacy, education and litigation in its mission to protect, preserve and restore the Hackensack River.
    <div class="uk-hidden-small">		
	<div style="font-size:80%">Advertisement</div>
<!-- /87975331/Article-Bottom -->
<div id='div-gpt-ad-1476413635845-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1476413635845-0'); });
</script>
</div>
	</div>
	<div class="uk-visible-small">		
	<div style="font-size:80%">Advertisement</div>
<!-- /87975331/Article-Bottom-300x250 -->
<div id='div-gpt-ad-1476415338247-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1476415338247-0'); });
</script>
</div>
	</div>



<div class="uk-clearfix"></div>


  


		<div class="uk-clearfix"></div>


		<div class="tm-article-footer">
		</div>
	</article>
</div>

<div class="uk-container uk-container-center uk-margin">
<h2 class="uk-text-center">Share It!</h2>

<div class="uk-flex uk-flex-center uk-margin">
	<ul class="uk-grid uk-flex uk-flex-center uk-grid-small"><li>
			<button class="uk-button uk-margin-small-bottom uk-button-facebook" data-action="share" data-type="fb" data-uk-tooltip title="Facebook">
			<i class="uk-icon-justify uk-icon-facebook"></i>
			</button>
		</li>
<li>
			<button class="uk-button uk-margin-small-bottom uk-button-google-plus" data-action="share" data-type="gg" data-uk-tooltip title="Google+">
			<i class="uk-icon-justify uk-icon-google-plus"></i>
			</button>
		</li>
<li>
			<button class="uk-button uk-margin-small-bottom uk-button-linkedin" data-action="share" data-type="li" data-uk-tooltip title="LinkedIn">
			<i class="uk-icon-justify uk-icon-linkedin"></i>
			</button>
		</li>
<li>
			<button class="uk-button uk-margin-small-bottom uk-button-livejournal" data-action="share" data-type="lj" data-uk-tooltip title="Live Journal">
			<i class="uk-icon-justify uk-icon-pencil"></i>
			</button>
		</li>
<li>
			<button class="uk-button uk-margin-small-bottom uk-button-mail-ru" data-action="share" data-type="mr" data-uk-tooltip title="Mail.ru">
			<i class="uk-icon-justify uk-icon-at"></i>
			</button>
		</li>
<li>
			<button class="uk-button uk-margin-small-bottom uk-button-odnoklassniki" data-action="share" data-type="ok" data-uk-tooltip title="Odnoklassniki">
			<i class="uk-icon-justify uk-icon-odnoklassniki"></i>
			</button>
		</li>
<li>
			<button class="uk-button uk-margin-small-bottom uk-button-pinterest" data-action="share" data-type="pt" data-uk-tooltip title="Pinterest">
			<i class="uk-icon-justify uk-icon-pinterest-p"></i>
			</button>
		</li>
<li>
			<button class="uk-button uk-margin-small-bottom uk-button-reddit" data-action="share" data-type="rd" data-uk-tooltip title="reddit">
			<i class="uk-icon-justify uk-icon-reddit-alien"></i>
			</button>
		</li>
<li>
			<button class="uk-button uk-margin-small-bottom uk-button-twitter" data-action="share" data-type="tw" data-uk-tooltip title="Twitter">
			<i class="uk-icon-justify uk-icon-twitter"></i>
			</button>
		</li>
<li>
			<button class="uk-button uk-margin-small-bottom uk-button-vk" data-action="share" data-type="vk" data-uk-tooltip title="vk">
			<i class="uk-icon-justify uk-icon-vk"></i>
			</button>
		</li>
</ul>
</div></div>

<div class="uk-container uk-clearfix">
	<div class="uk-grid uk-margin-large-bottom" data-uk-grid-margin>
		<div class="uk-width-medium-1-2">
			<div id="whats-related" class="block-box-comment">
    <h2>What's Related</h2>
<ul class="uk-list">
  <li><a href="https://www.paramuspost.com/search.php?mode=search&amp;type=stories&amp;author=3">More by Post</a></li>
  <li><a href="https://www.paramuspost.com/index.php?topic=Local">More from News & Views</a></li>
</ul>
</div>
		</div>
		<div class="uk-width-medium-1-2">
			<div id="story-options" class="block-box-comment">
    <h2>Story Options</h2>
<ul class="uk-list">
  <li><a href="https://www.paramuspost.com/profiles.php?sid=20191020122515546&amp;what=emailstory" rel="nofollow">Mail Story to a Friend</a></li>
  <li><a href="https://www.paramuspost.com/backend/paramuscommunity.rss" type="application/rss+xml" class="">Subscribe to 'The Paramus Post'</a></li>
</ul>
</div>
		</div>
	</div>
</div>
<div class="uk-clearfix"></div>
<div id="commentarea">
<a id="comments"></a>

<div class="uk-text-center uk-margin-bottom">
	<ul class="tm-article-meta uk-text-center">
		<li><strong>Hackensack Riverkeeper’s 2019 Clean Water Celebration</strong></li>
		<li>0 comments</li>

			</ul>
</div>

<div class="uk-alert uk-alert-danger uk-text-center"><a href="https://www.paramuspost.com/users.php" rel="nofollow">Login</a> required to comment</div>

<nav class="uk-clearfix uk-navbar uk-hidden-small uk-margin">
	<div class="uk-navbar-flip">
		<div class="uk-navbar-content">
			<form class="uk-form uk-margin-remove uk-display-inline-block" action="https://www.paramuspost.com/article.php#comments" method="post">
				<input type="hidden" name="story" value="20191020122515546"/>				<input type="hidden" name="type" value="article">

				<select name="order">
<option value="DESC">Newest First</option>
<option value="ASC" selected="selected">Oldest First</option>

</select>				<select name="mode">
<option value="flat">Flat</option>
<option value="nested" selected="selected">Nested</option>
<option value="nocomment">No Comments</option>
<option value="threaded">Threaded</option>

</select>				<button class="uk-button uk-button-primary" type="submit" value="Refresh">Refresh</button>
			</form>
		</div>
	</div>

	<div class="uk-navbar-content">
		<form action="https://www.paramuspost.com/comment.php#comment_entry" method="post" class="uk-form uk-margin-remove uk-display-inline-block">
			<input type="hidden" name="sid" value="20191020122515546">
			<input type="hidden" name="pid" value="0">
			<input type="hidden" name="type" value="article">
			<input type="hidden" name="title" value="Hackensack Riverkeeper’s 2019 Clean Water Celebration">
			<strong>Comments</strong>
		</form>
	</div>
</nav>

<div class="uk-visible-small">
	<form class="uk-form uk-margin-remove uk-display-inline-block" action="https://www.paramuspost.com/article.php#comments" method="post">
		<input type="hidden" name="story" value="20191020122515546"/>		<input type="hidden" name="type" value="article">
		<select name="order">
<option value="DESC">Newest First</option>
<option value="ASC" selected="selected">Oldest First</option>

</select>		<select name="mode">
<option value="flat">Flat</option>
<option value="nested" selected="selected">Nested</option>
<option value="nocomment">No Comments</option>
<option value="threaded">Threaded</option>

</select>		<button class="uk-button uk-button-primary uk-button-small" type="submit" value="Refresh" class="submit">Refresh</button>
	</form>

	<div class="uk-margin uk-text-center">
		<form action="https://www.paramuspost.com/comment.php#comment_entry" method="post" class="uk-form uk-margin-remove uk-display-inline-block">
			<input type="hidden" name="sid" value="20191020122515546">
			<input type="hidden" name="pid" value="0">
			<input type="hidden" name="type" value="article">
			<input type="hidden" name="title" value="Hackensack Riverkeeper’s 2019 Clean Water Celebration">
		</form>
	</div>
</div>
<div class="aligncenter"></div>
</div>
      </div>                                    <div class="uk-width-medium-3-10 tm-navigation">
    <div class="uk-panel tm-panel-navigation uk-margin-remove uk-height-1-1">
    <div class="uk-panel uk-panel-box uk-margin-bottom">

<div style="font-size:80%">Advertisement</div>
<!-- /87975331/Home_Sidebar_2 -->
<div id='div-gpt-ad-1518642527018-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518642527018-0'); });
</script>
</div>
</div>
<div class="uk-panel uk-panel-box uk-margin-bottom">

<div style="font-size:80%">Advertisement</div>
<!-- /87975331/Home_Sidebar_4 -->
<div id='div-gpt-ad-1518645524160-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518645524160-0'); });
</script>
</div>
</div>
<div class="uk-panel uk-panel-box uk-margin-bottom">

<div style="font-size:80%">Advertisement</div>
<!-- /87975331/Article_Sidebar -->
<div id='div-gpt-ad-1475874735528-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475874735528-1'); });
</script>
</div>
</div>
<div class="uk-panel uk-panel-box uk-margin-bottom">
<div class="uk-panel-title">Top 10 Stories in 30 Days</div>

<ul class="uk-list">
  <li><a href="https://www.paramuspost.com//article.php/20190926201015475">First Boutique Rowing Studio Opens in the Township of Washington, Offers Members Low-Impact, High-Energy Workout</a></li>
  <li><a href="https://www.paramuspost.com//article.php/20190920124429743">Spuntino Wine Bar &amp; Italian Tapas to Host Susana Balbo Wine Dinner, September 26</a></li>
  <li><a href="https://www.paramuspost.com//article.php/20191003184529366">FALL EVENTS HIGHLIGHT LUXURY BERGEN COUNTY LIVING AT ONE PARK CONDOS IN CLIFFSIDE PARK</a></li>
  <li><a href="https://www.paramuspost.com//article.php/20190926195639503">Hackensack Meridian Health Wins Two More PeopleSoft Innovator Awards</a></li>
  <li><a href="https://www.paramuspost.com//article.php/20191002141754222">Second Annual NICUSTRONG Walk Raises more than $100,000</a></li>
  <li><a href="https://www.paramuspost.com//article.php/20191002195705897">AMERICAN DREAM ANNOUNCES LYFT AS OFFICIAL RIDESHARE PARTNER</a></li>
  <li><a href="https://www.paramuspost.com//article.php/20191002184643870">Stolen Vehicle Arrest in Paramus </a></li>
  <li><a href="https://www.paramuspost.com//article.php/2019100214151757">Eye Level to hold its 2019 Eye Level Math Olympiad for students to test out their math skills in November</a></li>
  <li><a href="https://www.paramuspost.com//article.php/20191002184412522">Tedesco Announces Art in the Park 2019</a></li>
  <li><a href="https://www.paramuspost.com//article.php/20190926180231113">FOLLOW THE BAT SIGNAL TO NEW YORK COMIC CON ON A NY WATERWAY FERRY</a></li>
</ul>
</div>

<div class="uk-panel uk-panel-box uk-margin-bottom">

<div style="font-size:80%">Advertisement</div>
<!-- /87975331/Home_Sidebar_3 -->
<div id='div-gpt-ad-1475874735528-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475874735528-5'); });
</script>
</div>
</div>
<div class="uk-panel uk-panel-box uk-margin-bottom">
<div class="uk-panel-title">Recent News</div>

<ul class="uk-list">
  <li><a href="https://www.paramuspost.com/article.php/20191020122143399">TV Show Captures Prof.’s Final Teachable Moment</a></li>
  <li><a href="https://www.paramuspost.com/article.php/20191020122011466">SHCCNJ receives grants from Columbia Bank, Investors Foundation, and Verizon</a></li>
  <li><a href="https://www.paramuspost.com/article.php/20191020121619467">Bayshore Medical Center Breaks Ground on New Emergency Center</a></li>
  <li><a href="https://www.paramuspost.com/article.php/20191020121521284">New Luxury Shops and Store Designs Announced to Open at The Shops at Riverside</a></li>
  <li><a href="https://www.paramuspost.com/article.php/20191020121238761">Chevys Fresh Mex of Linden Celebrates The Elmora Little League Team</a></li>
  <li><a href="https://www.paramuspost.com/article.php/20191017205214547">NEW JERSEY APPLEBEE’S OFFER GUESTS SCARY GOOD OCTOBER SPECIALS</a></li>
  <li><a href="https://www.paramuspost.com/article.php/20191017205046112">McLaren Engineering Group Announces New Senior Vice President of Technical Services</a></li>
  <li><a href="https://www.paramuspost.com/article.php/20191017204941889">Bergen County “Open for Business” to the Film &amp; Television Industry</a></li>
  <li><a href="https://www.paramuspost.com/article.php/20191017204753263">Norwegian Air and JetBlue Announce Intent for Partnership</a></li>
  <li><a href="https://www.paramuspost.com/article.php/20191017204644949">AT THE WORTENDYKE BARN IN PARK RIDGE ON OCTOBER 27th</a></li>
</ul>
</div>

<div class="uk-panel uk-panel-box uk-margin-bottom">

<table cellspacing="0" cellpadding="0" width="300" border="0">
    <tbody>
        <tr>
            <td class="adblock"><a href="http://www.trinityfamily.org">Trinity Presbyterian Church</a><br />Join the purpose driven church exercising faith, hope, and love because nothing else matters...<br /><span class="adfoot"><a href="http://www.trinityfamily.org/">www.TrinityFamily.org</a> </span></td>
        </tr>
    </tbody>
</table>

<table cellspacing="0" cellpadding="0" width="300" border="0">
    <tbody>
        <tr>
            <td class="adblock"><a href="http://www.stonemicro.com">StoneMicro Web Technologies</a><br />Dynamic Website Development, Content Management System, Blogs, Web design, Web hosting services<br /><span class="adfoot"><a href="http://www.stonemicro.com/">www.StoneMicro.com</a> </span></td>
        </tr>
    </tbody>
</table>
<table cellspacing="0" cellpadding="0" width="300" border="0">
    <tbody>
        <tr>
            <td><a href="https://www.paramuspost.com/staticpages/index.php/Contact">Sponsor ParamusPost</a> </td>
        </tr>
    </tbody>
</table>
</div>
</div>
</div>
    </div>                                  </div>                                  </div>                                    
<a href="#top" data-uk-smooth-scroll>
  <p id="scroll-to-top" style="display:none;">
    <i class="uk-icon-chevron-up"></i>
  </p>
</a>

<div id="tm-footer">
  <div id="tm-block-bottom" class="uk-clearfix">
      </div>

  <div id="tm-block-footer" class="uk-clearfix uk-text-center uk-align-center uk-margin-bottom-remove">
    <div class="uk-margin-top uk-margin-bottom">
      Copyright &copy; 2019 The Paramus Post - Greater Paramus News and Lifestyle Webzine    </div>
  </div>
</div>
<script type="text/javascript" src="https://www.paramuspost.com/layout/paramus/js/footer.js"></script>
       <!--BEGIN ADCHOICES HTML HERE--><div align="center">
<a align="center" id="adChoicesLogo" href="//quantcast.com/adchoices-pub?pub=exFDXWfpY8YszP8PwrS91Q" target="_blank" style="display:block; width:75px; height:16px; line-height: 16px; text-align:left; background: transparent url(//aboutads.quantcast.com?icon=exFDXWfpY8YszP8PwrS91Q) right 0 no-repeat; color:#333; text-decoration:none; font-size:11px; font-family:arial,helvetica,sans-serif;">AdChoices</a></div>
<!--END ADCHOICES HTML HERE-->

</body>
</html>
