<!DOCTYPE html>
<html lang="en" dir="ltr" class="uk-height-1-1">
<head>

<!-- Sam added - Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-113339896-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-113339896-1');
</script>
<!-- End Google Analytics -->

<!-- Sam added - Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WRFB7LM');</script>
<!-- End Google Tag Manager -->

<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Tackle Kids Cancer Receives $250,000 Gift from Sohn Conference Foundation - The Paramus Post - Greater Paramus News and Lifestyle Webzine</title>
<link rel="shortcut icon" href="https://www.paramuspost.com/layout/paramus/custom/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon-precomposed" href="https://www.paramuspost.com/layout/paramus/custom/apple-touch-icon.png">
<link rel="stylesheet" type="text/css" href="https://www.paramuspost.com/layout/paramus/stylecache_.css">
<link rel="alternate" type="application/rss+xml" href="https://www.paramuspost.com/backend/paramuspost.xml" title="RSS Feed: Paramus Post"/>
<link rel="alternate" type="application/rss+xml" href="https://www.paramuspost.com/backend/paramuspost.rss" title="RSS Feed: Paramus Post"/>
<link rel="alternate" type="application/rss+xml" href="https://www.paramuspost.com/backend/paramuscommunity.rss" title="RSS Feed: The Paramus Post"/><link rel="home" href="https://www.paramuspost.com/" title="Home"/>
<link rel="search" href="https://www.paramuspost.com/search.php" title="Advanced Search"/>
<link rel="contents" href="https://www.paramuspost.com/directory.php" title="Directory"/><script type="text/javascript" src="https://www.paramuspost.com/layout/paramus/jscache_.js"></script>

<!-- Bad Behavior 2.0.51 run time: 2.070 ms -->
<script type="text/javascript">
<!--
function bb2_addLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}bb2_addLoadEvent(function(){for(i=0;i<document.forms.length;i++){if(document.forms[i].method=="post"){var e=document.createElement("input");e.setAttribute("type","hidden");e.name="bb2_screener_";e.value="1594098844 172.69.62.197 107.23.218.4";document.forms[i].appendChild(e)}}})
// --></script><script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js"></script>
<script type="text/javascript">var addthis_config = {
          services_compact: 'blogger,delicious,digg,facebook,faves,printfriendly,readitlater,stumbleupon,twitter,facebook_like,google_plusone,more',
          services_expanded: 'aolmail,blogger,blogmarks,citeulike,delicious,designbump,dropjack,facebook,fark,favorites,folkd,gabbr,gmail,google,hotklix,hotmail,igoogle,jamespot,kaboodle,linkedin,multiply,netvibes,newstrust,newsvine,nujij,oknotizie,oneview,orkut,pdfonline,pingfm,plaxo,plurk,print,printfriendly,readitlater,reddit,shetoldme,twitter,virb,yahoobkm,facebook_like,google_plusone_share',
          ui_cobrand: 'ParamusPost.com',
          ui_click: 1,
          ui_language: 'en'
    }
</script>
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<![endif]-->
<meta property="og:site_name" content="The+Paramus+Post+-+Greater+Paramus+News+and+Lifestyle+Webzine"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:title" content="Tackle Kids Cancer Receives $250,000 Gift from Sohn Conference Foundation"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.paramuspost.com/article.php/20200706135430151"/>
<meta property="og:description" content="to Benefit Pediatric Cancer and Patient Care at Hackensack Meridian
Health HACKENSACK, NJ – (July 2, 2020) – Hackensack..."/>
<meta name="description" content="to Benefit Pediatric Cancer and Patient Care at Hackensack Meridian
Health HACKENSACK, NJ – (July 2, 2020) – Hackensack..."/>
<link rel="stylesheet" type="text/css" href="https://www.paramuspost.com/layout/paramus/css/ui-uikit/jquery-ui-1.10.4.custom.min.css"/>
<script type="text/javascript" src="https://www.paramuspost.com/javascript/socialshare.js"></script>
<link rel="canonical" href="https://www.paramuspost.com/article.php/20200706135430151"/>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/87975331/Header-Leaderboard', [728, 90], 'div-gpt-ad-1514574744599-0').addService(googletag.pubads());
    googletag.defineSlot('/87975331/Article_Embed', [250, 250], 'div-gpt-ad-1475874735528-0').addService(googletag.pubads());
    googletag.defineSlot('/87975331/Article_Sidebar', [300, 600], 'div-gpt-ad-1475874735528-1').addService(googletag.pubads());
    googletag.defineSlot('/87975331/Home_River', [728, 90], 'div-gpt-ad-1475874735528-2').addService(googletag.pubads());
    googletag.defineSlot('/87975331/Home_Sidebar_1', [300, 250], 'div-gpt-ad-1475874735528-3').addService(googletag.pubads());
    googletag.defineSlot('/87975331/Home_Sidebar_2', [300, 250], 'div-gpt-ad-1518642527018-0').addService(googletag.pubads());
    googletag.defineSlot('/87975331/Home_Sidebar_3', [300, 250], 'div-gpt-ad-1475874735528-5').addService(googletag.pubads());
    googletag.defineSlot('/87975331/Home_Sidebar_4', [300, 250], 'div-gpt-ad-1518645524160-0').addService(googletag.pubads());
    googletag.defineSlot('/87975331/Home_Sidebar_5', [300, 250], 'div-gpt-ad-1475874735528-7').addService(googletag.pubads());
		googletag.defineSlot('/87975331/Article-Bottom', [728, 90], 'div-gpt-ad-1476413635845-0').addService(googletag.pubads());
		googletag.defineSlot('/87975331/Article-Bottom-Small', [336, 280], 'div-gpt-ad-1476414721188-0').addService(googletag.pubads());
		googletag.defineSlot('/87975331/Article-Bottom-300x250', [300, 250], 'div-gpt-ad-1476415338247-0').addService(googletag.pubads());
		googletag.defineSlot('/87975331/Header-Medium', [468, 60], 'div-gpt-ad-1476452996650-0').addService(googletag.pubads());
		googletag.defineSlot('/87975331/Header-Medium-300x100', [300, 100], 'div-gpt-ad-1476453856274-0').addService(googletag.pubads());
		googletag.defineSlot('/87975331/Header-Mobile', [300, 250], 'div-gpt-ad-1476455244735-0').addService(googletag.pubads());
		googletag.defineSlot('/87975331/Header-Medium-Leaderboard', [728, 90], 'div-gpt-ad-1476457615948-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>
<body>

<!-- Sam added: Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WRFB7LM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


<div class="uk-container uk-container-center">
    <div class="sam-topbar uk-hidden-small">
        <div class="uk-grid">
            <div class="uk-width-1-4 uk-text-left uk-hidden-small">
                <form method="get" action="https://www.paramuspost.com/search.php" class="uk-form uk-margin-remove uk-display-inline-block">
                <input type="search" class="uk-form-width-medium" placeholder="Search" autocomplete="off" name="query">
                <input type="hidden" name="type" value="all">
                <input type="hidden" name="mode" value="search">
                <input type="hidden" name="results" value="25">
                </form>
            </div>
            <div class="uk-width-2-4 uk-text-center uk-text-center-small uk-text-muted uk-vertical-align uk-vertical-align-middle">
                <a href="https://www.paramuspost.com/page.php/advertise">Grow Your Business - Advertise on ParamusPost.com!</a>
            </div>
            <div class="uk-width-1-4 uk-navbar-flip">
                 <div class="uk-navbar-content uk-navbar-flip uk-hidden-small"><button class="uk-button uk-button-success" type="button" data-uk-modal="{target:'#modalOpen'}">Login</button></div><div id="modalOpen" class="uk-modal"><div class="uk-modal-dialog uk-modal-dialog-medium"><a href="#" class="uk-modal-close uk-close"></a><div class="uk-vertical-align uk-text-center">
	<div class="uk-grid uk-vertical-align-middle">
		<div class="uk-width-medium-4-4 uk-margin-small-bottom">
			<div class="block-box">
    <h2>Log In to The Paramus Post - Greater Paramus News and Lifestyle Webzine</h2>
			</div>
		</div>
	</div>
	<div class="uk-clearfix"></div>
	<div class="uk-grid uk-vertical-align-middle uk-margin-top-remove">
		<div class="uk-width-medium-4-4">
			<p class="uk-text-bold uk-text-large">Please enter your user name and password below.</p>
			<form id="login" action="https://www.paramuspost.com/users.php" method="post" class="uk-panel uk-panel-box uk-form uk-align-center" style="max-width:250px;">
				<div class="uk-form-row">
					<input class="uk-width-1-1 uk-form-large" type="text" placeholder="User Name" id="loginname" name="loginname" value="" required autofocus>
				</div>
				<div class="uk-form-row">
					<input class="uk-width-1-1 uk-form-large" type="password" placeholder="Password" name="passwd">
				</div>
												<div class="uk-form-row uk-margin">
					<button type="submit" id="loginbutton" class="uk-width-1-1 uk-button uk-button-primary uk-button-large">Login</button>
				</div>
				<div class="uk-form-row uk-text-small">
					<a class="uk-float-right uk-link uk-link-muted" href="https://www.paramuspost.com/users.php?mode=getpassword" rel="nofollow">Forgot Password</a><i class="uk-icon-user uk-float-right uk-margin-small-right"></i>
				</div>
       	<div class="uk-form-row uk-text-small">
          <a href="https://www.paramuspost.com/users.php?mode=getnewtoken" rel="nofollow"></a>
        </div>

			</form>
		</div>
	</div>
	<h2 class="uk-margin-large-top uk-text-center">
		No Account Yet? <a class="uk-link" href="https://www.paramuspost.com/users.php?mode=new" rel="nofollow">Sign Up!</a>
	</h2>

</div>
</div></div>
                <script>
                $('#modalOpen').on({ 'show.uk.modal': function(){ $('#loginname').focus(); }, });
                </script>
                            </div>
        </div>
    </div> 	
    <div class="sam-logobar uk-hidden-small uk-hidden-medium">
      <div class="uk-grid">
          <div class="uk-width-3-10 uk-text-left uk-margin-top" style="z-index:999;">
                <a href="https://www.paramuspost.com/"><img src="https://www.paramuspost.com/layout/paramus/custom/logo.png" alt="The Paramus Post - Greater Paramus News and Lifestyle Webzine" border="0" /></a>
                <div class="sam-datetime">Tuesday, July 07 2020 @ 01:14 AM EDT</div>
          </div>
		  <div class="uk-width-7-10 uk-text-right uk-navbar-flip">
				        <!-- /87975331/Header-Leaderboard (Sam added float:right) -->
<div style="font-size:60%">Advertisement</div>
<div id='div-gpt-ad-1514574744599-0' style='height:90px; width:728px; float:right'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1514574744599-0'); });
</script>
</div>
					</div>
			
      </div>
    </div> 		        <div class="uk-visible-medium uk-text-center uk-align-center uk-margin-top">
                <a href="https://www.paramuspost.com/"><img src="https://www.paramuspost.com/layout/paramus/custom/logo.png" alt="The Paramus Post - Greater Paramus News and Lifestyle Webzine" border="0" /></a>
                <div class="sam-datetime">Tuesday, July 07 2020 @ 01:14 AM EDT</div>
          </div>
					<div class="uk-visible-medium uk-align-center">
							<!-- /87975331/Header-Leaderboard (Sam added float:right) -->
<div style="font-size:60%">Advertisement</div>
<div id='div-gpt-ad-1514574744599-0' style='height:90px; width:728px; float:right'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1514574744599-0'); });
</script>
</div>
					</div>
		
				<a href="#offcanvas" class="tm-navbar-toggle uk-navbar-toggle uk-visible-small" data-uk-offcanvas></a>
<div id="offcanvas" class="uk-offcanvas">
    <div class="uk-offcanvas-bar tm-navbar-oc">
<ul class="uk-nav uk-nav-side uk-nav-parent-icon uk-width-medium-2-3 uk-nav-offcanvas" data-uk-nav>
   <li>
   <a href="https://www.paramuspost.com/" >
     HOME   </a>
  </li>
   <li>
   <a href="https://www.paramuspost.com/index.php?topic=Local" >
     NEWS   </a>
  </li>
   <li>
   <a href="https://www.paramuspost.com/evlist/index.php" >
     EVENTS   </a>
  </li>
   <li>
   <a href="https://www.paramuspost.com/page.php/singup_form" >
     FREE SUBSCRIPTION   </a>
  </li>
    <li class="uk-parent">
         <a class="parent" href="#">
         PARTICIPATE   </a>
  <ul class="uk-nav-sub">
   <li>
   <a href="https://www.paramuspost.com/admin/" >
     Command and Control   </a>
  </li>
   <li>
   <a href="https://www.paramuspost.com/page.php/PR-Guidelines" >
     News Release Guidlines   </a>
  </li>
   <li>
   <a href="https://www.paramuspost.com/submit.php?type=story" >
     Submit Story   </a>
  </li>
   <li>
   <a href="https://www.paramuspost.com/evlist/" >
     Add Event   </a>
  </li>
   <li>
   <a href="https://www.paramuspost.com/profiles.php?uid=3" >
     Letter to Editor   </a>
  </li>
</ul>
  </li>
    <li class="uk-parent">
         <a class="parent" href="#">
         CONTACTS   </a>
  <ul class="uk-nav-sub">
   <li>
   <a href="https://www.paramuspost.com/page.php/PR-Guidelines" >
     Send Article or Press Release   </a>
  </li>
   <li>
   <a href="https://www.paramuspost.com/page.php/Contacts" >
     Contact Paramus Post   </a>
  </li>
</ul>
  </li>
   <li>
   <a href="https://www.paramuspost.com/users.php?mode=login" >
     LOGIN   </a>
  </li>
</ul>
</div>
</div>
		<div class="uk-navbar-flip uk-navbar-flip uk-visible-small">
			<a href="https://www.paramuspost.com/search.php" class="tm-navbar-toggle uk-navbar-toggle uk-navbar-toggle-alt"></a>
		</div>
		<div class="uk-navbar-center uk-visible-small uk-margin-small-top">
			<a href="https://www.paramuspost.com"><img src="https://www.paramuspost.com/layout/paramus/custom/logo.png" alt="The Paramus Post - Greater Paramus News and Lifestyle Webzine" border="0" /></a>
		</div>

	  
	<nav class="uk-navbar tm-navbar">
      <ul id="sm-navigation" class="sm sm-uikit uk-navbar-nav tm-navbar-nav uk-hidden-small">
<li>
		<a href="https://www.paramuspost.com/" >
			HOME		</a>
	</li>
<li>
		<a href="https://www.paramuspost.com/index.php?topic=Local" >
			NEWS		</a>
	</li>
<li>
		<a href="https://www.paramuspost.com/evlist/index.php" >
			EVENTS		</a>
	</li>
<li>
		<a href="https://www.paramuspost.com/page.php/singup_form" >
			FREE SUBSCRIPTION		</a>
	</li>
<li>
		<a>
			PARTICIPATE		</a>
		<ul class="uk-nav uk-nav-navbar tm-nav-navbar uk-dropdown-navbar">
			<li>
		<a href="https://www.paramuspost.com/admin/" >
			Command and Control		</a>
	</li>
<li>
		<a href="https://www.paramuspost.com/page.php/PR-Guidelines" >
			News Release Guidlines		</a>
	</li>
<li>
		<a href="https://www.paramuspost.com/submit.php?type=story" >
			Submit Story		</a>
	</li>
<li>
		<a href="https://www.paramuspost.com/evlist/" >
			Add Event		</a>
	</li>
<li>
		<a href="https://www.paramuspost.com/profiles.php?uid=3" >
			Letter to Editor		</a>
	</li>
		</ul>
	</li>
<li>
		<a>
			CONTACTS		</a>
		<ul class="uk-nav uk-nav-navbar tm-nav-navbar uk-dropdown-navbar">
			<li>
		<a href="https://www.paramuspost.com/page.php/PR-Guidelines" >
			Send Article or Press Release		</a>
	</li>
<li>
		<a href="https://www.paramuspost.com/page.php/Contacts" >
			Contact Paramus Post		</a>
	</li>
		</ul>
	</li>
</ul>
	<script type="text/javascript">
		$(function() {
			$('#sm-navigation').smartmenus({
				showTimeout: 300,
				showFunction: function($ul, complete) { $ul.fadeIn(425, complete); }
			});
		});
	</script>
  	</nav>
</div> 



<div class="tm-content">
  <div class="uk-container tm-container uk-container-center uk-margin-large-bottom">
    <div class="uk-grid uk-grid-small uk-margin-top uk-margin-large-bottom" data-uk-grid-margin>
      <div class="uk-width-medium-7-10">
                <div class="infinite-item">
	<article class="uk-article tm-article uk-margin-small-bottom">
		<header>
			<h1 class="uk-article-title tm-article-title uk-margin-bottom-remove">Tackle Kids Cancer Receives $250,000 Gift from Sohn Conference Foundation</h1>

				<ul class="uk-article-meta tm-article-meta uk-align-left uk-margin-remove">
 					<li>by <a href="https://www.paramuspost.com/users.php?mode=profile&amp;uid=3" class="storybyline">Post</a></li>
 					<li><time datetime="Monday, July 06 2020 @ 09:54 AM EDT">Monday, July 06 2020 @ 09:54 AM EDT</time></li>
					<li>
						Posted in <a href="https://www.paramuspost.com/index.php?topic=Local">News &amp; Views</a>
					</li>
				</ul>
				<ul class="uk-article-meta uk-align-right uk-margin-remove tm-article-meta">

					<a class="addthis_button" addthis:url="https://www.paramuspost.com/article.php/20200706135430151" addthis:title="Tackle Kids Cancer Receives $250,000 Gift from Sohn Conference Foundation" href="https://www.addthis.com/bookmark.php"><img src="https://www.paramuspost.com/addthis/images/sm-share-en.gif" width="83" height="16" border="0" alt="Share" /></a>
				</ul>

			<div class="uk-clearfix"></div>

<hr>

		</header>

		<div class="uk-clearfix"></div>



		to Benefit Pediatric Cancer and Patient Care at Hackensack Meridian Health
<p>HACKENSACK, NJ – (July 2, 2020) – Hackensack Meridian Hackensack University Medical Center Foundation is pleased to announce that Tackle Kids Cancer, a philanthropic initiative of the Children’s Cancer Institute at Hackensack Meridian Health which raises money for pediatric cancer research and patient care, has received a generous gift of $250,000 from Sohn Conference Foundation. This gift brings Sohn Conference Foundation’s lifetime giving to Hackensack University Medical Center to $2.5 million.</p>
The donation will benefit Tackle Kids Cancer and its efforts to provide groundbreaking research initiatives and innovative patient care programs at the Children’s Cancer Institute at Hackensack Meridian Health.  The gift also honors Tackle Kids Cancer as it approaches its fifth year milestone in combating pediatric cancer and its longstanding partnership with Sohn Conference Foundation.
<p>For 25 years, Sohn Conference Foundation has supported initiatives to treat and cure pediatric cancer. Sohn Conference Foundation has been instrumental in growing the Cure and Beyond program at Hackensack University Medical Center. Cure and Beyond, led by program chief Michael Harris, M.D.,  provides long-term care to survivors of pediatric cancer and considers the ongoing physical and emotional needs in their recovery. It is the first comprehensive pediatric cancer survivorship program in the state.</p>

<p>In 2016, Sohn Conference Foundation and former New York Giants quarterback and Tackle Kids Cancer Team Captain Eli Manning launched the Sohn-Manning Pediatric Cancer Survivorship Program at Hackensack University Medical Center to benefit Cure and Beyond. Manning has been a powerful voice in support of Tackle Kids Cancer, and his work alongside Sohn Conference Foundation continues to benefit patients and families at the Children’s Cancer Institute.<br />
<br />
Sohn Conference Foundation’s commitment to the fight against pediatric cancer will allow Tackle Kids Cancer to provide continuous support and resources to families experiencing pediatric cancer.<br />
<br />
“Though the COVID-19 pandemic has been frightening, we understand that pediatric cancer patients must continue their critical care and treatment,” said Evan Sohn, co-founder, Sohn Conference Foundation. “My team – Chairman Graham Duncan, Chair Emeritus Daniel Hirsch, President Daniel Nir – and I are honored to make a donation to Tackle Kids Cancer in honor of Dr. Michael Harris and Eli Manning, who have been heroes for pediatric cancer, and all of the health care heroes who have worked tirelessly to care for pediatric cancer patients during this challenging time. Sohn Conference Foundation is privileged to have worked so closely with Hackensack University Medical Center for 25 years.”</p>

<p>“We are most grateful for Sohn Conference Foundation’s dedication to the fight against pediatric cancer,” said Helen A. Cunning, north regional president and chief development officer, Hackensack University Medical Center Foundation. “The long-term commitment of co-founder Evan Sohn and generosity of Sohn Conference Foundation is crucial to the vital work of the Children’s Cancer Institute at Hackensack Meridian Health, and we are proud to have their support.”</p>

<p>“The support of partners like Sohn Conference Foundation is essential to Tackle Kids Cancer’s work,” said Amy Glazer, executive director of development, Joseph M. Sanzari Children’s Hospital and Tackle Kids Cancer. “This gift allows Tackle Kids Cancer to continue providing compassionate, high-quality care to pediatric cancer survivors, and provide them with the resources to navigate life-long support and care.”</p>

<p>Since 2014, Tackle Kids Cancer has raised funds to support clinical and research programs at Hackensack Meridian Health’s Children’s Cancer Institute. Funds raised have allowed for the implementation of CAR-T cell therapy, the creation of comprehensive neuro-oncology programs, the establishment of a pain and palliative care program utilizing innovative technological intervention to help patients manage pain, and the development of a genomics and precision medicine program.</p>

<p>About Hackensack Meridian Hackensack University Medical Center</p>

<p>Hackensack Meridian Hackensack University Medical Center, a 781-bed nonprofit teaching and research hospital located in Bergen County, NJ, is the largest provider of inpatient and outpatient services in the state. Founded in 1888 as the county’s first hospital, it is now part of the largest, most comprehensive and truly integrated health care network in New Jersey, offering a complete range of medical services, innovative research and life-enhancing care, which is comprised of 35,000 team members and more than 7,000 physicians. Hackensack University Medical Center is ranked #2 in New Jersey and #59 in the country in U.S. News &amp; World Report’s 2019-20 Best Hospital rankings and is ranked high-performing in the U.S. in  colon cancer surgery, lung cancer surgery, COPD, heart failure, heart bypass surgery, aortic valve surgery, abdominal aortic aneurysm repair, knee replacement and hip replacement. Out of 4,500 hospitals evaluated, Hackensack is one of only 57 that received a top rating in all nine procedures and conditions. Hackensack University Medical Center is one of only five major academic medical centers in the nation to receive Healthgrades America’s 50 Best Hospitals Award for five or more years in a row. Becker’s Hospital Review recognized Hackensack University Medical Center as one of the 100 Great Hospitals in America 2018. The medical center is one of the top 25 green hospitals in the country according to Practice Greenhealth, and received 26 Gold Seals of Approval™ by The Joint Commission – more than any other hospital in the country. It was the first hospital in New Jersey and second in the nation to become a Magnet® recognized hospital for nursing excellence; receiving its sixth consecutive designation in 2019. Hackensack University Medical Center has created an entire campus of award-winning care, including: John Theurer Cancer Center, a consortium member of the NCI-designated Georgetown Lombardi Comprehensive Cancer Center; the Heart &amp; Vascular Hospital; and the Sarkis and Siran Gabrellian Women’s and Children’s Pavilion, which houses the Joseph M. Sanzari Children’s Hospital and Donna A. Sanzari Women’s Hospital, which was designed with The Deirdre Imus Environmental Health Center® and listed on the Green Guide’s list of Top 10 Green Hospitals in the U.S. Hackensack University Medical Center is the Hometown Hospital of the New York Giants and the New York Red Bulls and is Official Medical Services Provider to THE NORTHERN TRUST PGA Golf Tournament. It remains committed to its community through fundraising and community events especially the Tackle Kids Cancer Campaign providing much needed research at the Children’s Cancer Institute housed at the Joseph M. Sanzari Children’s Hospital. To learn more, visit www.HackensackUMC.org.</p>

    <div class="uk-hidden-small">		
	<div style="font-size:80%">Advertisement</div>
<!-- /87975331/Article-Bottom -->
<div id='div-gpt-ad-1476413635845-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1476413635845-0'); });
</script>
</div>
	</div>
	<div class="uk-visible-small">		
	<div style="font-size:80%">Advertisement</div>
<!-- /87975331/Article-Bottom-300x250 -->
<div id='div-gpt-ad-1476415338247-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1476415338247-0'); });
</script>
</div>
	</div>



<div class="uk-clearfix"></div>


  


		<div class="uk-clearfix"></div>


		<div class="tm-article-footer">
		</div>
	</article>
</div>

<div class="uk-container uk-container-center uk-margin">
<h2 class="uk-text-center">Share It!</h2>

<div class="uk-flex uk-flex-center uk-margin">
	<ul class="uk-grid uk-flex uk-flex-center uk-grid-small"><li>
			<button class="uk-button uk-margin-small-bottom uk-button-facebook" data-action="share" data-type="fb" data-uk-tooltip title="Facebook">
			<i class="uk-icon-justify uk-icon-facebook"></i>
			</button>
		</li>
<li>
			<button class="uk-button uk-margin-small-bottom uk-button-google-plus" data-action="share" data-type="gg" data-uk-tooltip title="Google+">
			<i class="uk-icon-justify uk-icon-google-plus"></i>
			</button>
		</li>
<li>
			<button class="uk-button uk-margin-small-bottom uk-button-linkedin" data-action="share" data-type="li" data-uk-tooltip title="LinkedIn">
			<i class="uk-icon-justify uk-icon-linkedin"></i>
			</button>
		</li>
<li>
			<button class="uk-button uk-margin-small-bottom uk-button-livejournal" data-action="share" data-type="lj" data-uk-tooltip title="Live Journal">
			<i class="uk-icon-justify uk-icon-pencil"></i>
			</button>
		</li>
<li>
			<button class="uk-button uk-margin-small-bottom uk-button-mail-ru" data-action="share" data-type="mr" data-uk-tooltip title="Mail.ru">
			<i class="uk-icon-justify uk-icon-at"></i>
			</button>
		</li>
<li>
			<button class="uk-button uk-margin-small-bottom uk-button-odnoklassniki" data-action="share" data-type="ok" data-uk-tooltip title="Odnoklassniki">
			<i class="uk-icon-justify uk-icon-odnoklassniki"></i>
			</button>
		</li>
<li>
			<button class="uk-button uk-margin-small-bottom uk-button-pinterest" data-action="share" data-type="pt" data-uk-tooltip title="Pinterest">
			<i class="uk-icon-justify uk-icon-pinterest-p"></i>
			</button>
		</li>
<li>
			<button class="uk-button uk-margin-small-bottom uk-button-reddit" data-action="share" data-type="rd" data-uk-tooltip title="reddit">
			<i class="uk-icon-justify uk-icon-reddit-alien"></i>
			</button>
		</li>
<li>
			<button class="uk-button uk-margin-small-bottom uk-button-twitter" data-action="share" data-type="tw" data-uk-tooltip title="Twitter">
			<i class="uk-icon-justify uk-icon-twitter"></i>
			</button>
		</li>
<li>
			<button class="uk-button uk-margin-small-bottom uk-button-vk" data-action="share" data-type="vk" data-uk-tooltip title="vk">
			<i class="uk-icon-justify uk-icon-vk"></i>
			</button>
		</li>
</ul>
</div></div>

<div class="uk-container uk-clearfix">
	<div class="uk-grid uk-margin-large-bottom" data-uk-grid-margin>
		<div class="uk-width-medium-1-2">
			<div id="whats-related" class="block-box-comment">
    <h2>What's Related</h2>
<ul class="uk-list">
  <li><a href="https://www.paramuspost.com/search.php?mode=search&amp;type=stories&amp;author=3">More by Post</a></li>
  <li><a href="https://www.paramuspost.com/index.php?topic=Local">More from News & Views</a></li>
</ul>
</div>
		</div>
		<div class="uk-width-medium-1-2">
			<div id="story-options" class="block-box-comment">
    <h2>Story Options</h2>
<ul class="uk-list">
  <li><a href="https://www.paramuspost.com/profiles.php?sid=20200706135430151&amp;what=emailstory" rel="nofollow">Mail Story to a Friend</a></li>
  <li><a href="https://www.paramuspost.com/backend/paramuscommunity.rss" type="application/rss+xml" class="">Subscribe to 'The Paramus Post'</a></li>
</ul>
</div>
		</div>
	</div>
</div>
<div class="uk-clearfix"></div>
<div id="commentarea">
<a id="comments"></a>

<div class="uk-text-center uk-margin-bottom">
	<ul class="tm-article-meta uk-text-center">
		<li><strong>Tackle Kids Cancer Receives $250,000 Gift from Sohn Conference Foundation</strong></li>
		<li>0 comments</li>

			</ul>
</div>

<div class="uk-alert uk-alert-danger uk-text-center"><a href="https://www.paramuspost.com/users.php" rel="nofollow">Login</a> required to comment</div>

<nav class="uk-clearfix uk-navbar uk-hidden-small uk-margin">
	<div class="uk-navbar-flip">
		<div class="uk-navbar-content">
			<form class="uk-form uk-margin-remove uk-display-inline-block" action="https://www.paramuspost.com/article.php#comments" method="post">
				<input type="hidden" name="story" value="20200706135430151"/>				<input type="hidden" name="type" value="article">

				<select name="order">
<option value="DESC">Newest First</option>
<option value="ASC" selected="selected">Oldest First</option>

</select>				<select name="mode">
<option value="flat">Flat</option>
<option value="nested" selected="selected">Nested</option>
<option value="nocomment">No Comments</option>
<option value="threaded">Threaded</option>

</select>				<button class="uk-button uk-button-primary" type="submit" value="Refresh">Refresh</button>
			</form>
		</div>
	</div>

	<div class="uk-navbar-content">
		<form action="https://www.paramuspost.com/comment.php#comment_entry" method="post" class="uk-form uk-margin-remove uk-display-inline-block">
			<input type="hidden" name="sid" value="20200706135430151">
			<input type="hidden" name="pid" value="0">
			<input type="hidden" name="type" value="article">
			<input type="hidden" name="title" value="Tackle Kids Cancer Receives $250,000 Gift from Sohn Conference Foundation">
			<strong>Comments</strong>
		</form>
	</div>
</nav>

<div class="uk-visible-small">
	<form class="uk-form uk-margin-remove uk-display-inline-block" action="https://www.paramuspost.com/article.php#comments" method="post">
		<input type="hidden" name="story" value="20200706135430151"/>		<input type="hidden" name="type" value="article">
		<select name="order">
<option value="DESC">Newest First</option>
<option value="ASC" selected="selected">Oldest First</option>

</select>		<select name="mode">
<option value="flat">Flat</option>
<option value="nested" selected="selected">Nested</option>
<option value="nocomment">No Comments</option>
<option value="threaded">Threaded</option>

</select>		<button class="uk-button uk-button-primary uk-button-small" type="submit" value="Refresh" class="submit">Refresh</button>
	</form>

	<div class="uk-margin uk-text-center">
		<form action="https://www.paramuspost.com/comment.php#comment_entry" method="post" class="uk-form uk-margin-remove uk-display-inline-block">
			<input type="hidden" name="sid" value="20200706135430151">
			<input type="hidden" name="pid" value="0">
			<input type="hidden" name="type" value="article">
			<input type="hidden" name="title" value="Tackle Kids Cancer Receives $250,000 Gift from Sohn Conference Foundation">
		</form>
	</div>
</div>
<div class="aligncenter"></div>
</div>
      </div>                                    <div class="uk-width-medium-3-10 tm-navigation">
    <div class="uk-panel tm-panel-navigation uk-margin-remove uk-height-1-1">
    <div class="uk-panel uk-panel-box uk-margin-bottom">

<div style="font-size:80%">Advertisement</div>
<!-- /87975331/Home_Sidebar_2 -->
<div id='div-gpt-ad-1518642527018-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518642527018-0'); });
</script>
</div>
</div>
<div class="uk-panel uk-panel-box uk-margin-bottom">

<div style="font-size:80%">Advertisement</div>
<!-- /87975331/Home_Sidebar_4 -->
<div id='div-gpt-ad-1518645524160-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1518645524160-0'); });
</script>
</div>
</div>
<div class="uk-panel uk-panel-box uk-margin-bottom">

<div style="font-size:80%">Advertisement</div>
<!-- /87975331/Article_Sidebar -->
<div id='div-gpt-ad-1475874735528-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475874735528-1'); });
</script>
</div>
</div>
<div class="uk-panel uk-panel-box uk-margin-bottom">
<div class="uk-panel-title">Top 10 Stories in 30 Days</div>

<ul class="uk-list">
  <li><a href="https://www.paramuspost.com//article.php/20200616152526655">NJ Attorney General’s Office Awards CarePlus $1.5M Grant</a></li>
  <li><a href="https://www.paramuspost.com//article.php/20200618214233759">HOLD ON -- JERSEY PEACHES ARE ‘COMIN’  </a></li>
  <li><a href="https://www.paramuspost.com//article.php/20200627115258293">BERGEN COUNTY ANNOUNCES WEEK 8 MOBILE TESTING SITES</a></li>
  <li><a href="https://www.paramuspost.com//article.php/20200612221234964">COUNTY OF BERGEN ANNOUNCES GRANT PROGRAMS</a></li>
  <li><a href="https://www.paramuspost.com//article.php/20200619175045396">BERGEN COUNTY ANNOUNCES WEEK 7 MOBILE TESTING SITES</a></li>
  <li><a href="https://www.paramuspost.com//article.php/20200627155139247">Digital Media Connects New Jersey’s Most Social Community College</a></li>
  <li><a href="https://www.paramuspost.com//article.php/20200612221108750">OVER 11,000 RESIDENTS TESTED AS BERGEN COUNTY MOBILE PROGRAM CONTINUES</a></li>
  <li><a href="https://www.paramuspost.com//article.php/20200623213743873">Bergen New Bridge Medical Center Announces Development of a LGBTQ+ Healthcare Center</a></li>
  <li><a href="https://www.paramuspost.com//article.php/20200611154542921">Valley Medical Group Welcomes New General Surgeon</a></li>
  <li><a href="https://www.paramuspost.com//article.php/20200703151130993">BERGEN COUNTY MOBILE TESTING STATISTICS AND WEEK 9 LOCATIONS</a></li>
</ul>
</div>

<div class="uk-panel uk-panel-box uk-margin-bottom">

<div style="font-size:80%">Advertisement</div>
<!-- /87975331/Home_Sidebar_3 -->
<div id='div-gpt-ad-1475874735528-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1475874735528-5'); });
</script>
</div>
</div>
<div class="uk-panel uk-panel-box uk-margin-bottom">
<div class="uk-panel-title">Recent News</div>

<ul class="uk-list">
  <li><a href="https://www.paramuspost.com/article.php/20200701225032144">CELEBRATE SUMMER &amp; EAT HEALTHY WITH JERSEY PEACHES</a></li>
  <li><a href="https://www.paramuspost.com/article.php/20200701224905183">Stop &amp; Shop to Accelerate Omnichannel Growth With Three New Warerooms </a></li>
  <li><a href="https://www.paramuspost.com/article.php/20200630193933654">Northern NJ Community Foundation's COVID-19 Rapid Response Fund Seeks Public's Support to Help Neighbors in Need</a></li>
  <li><a href="https://www.paramuspost.com/article.php/20200630193434491">FISCHER FOODS INTRODUCES HOME DELIVERY GROCERY SERVICE ACROSS TRI-STATE AREA</a></li>
  <li><a href="https://www.paramuspost.com/article.php/2020062916450521">APPLICATION PORTAL FOR BERGEN COUNTY MUNICIPAL REIMBURSEMENT PROGRAM OPENS TODAY</a></li>
  <li><a href="https://www.paramuspost.com/article.php/20200629164332372">  The Shops at Riverside Reopens and Launches Community Support Program</a></li>
  <li><a href="https://www.paramuspost.com/article.php/2020062916462391">Hackensack Meridian Health Announces New Contract With Southern Ocean Medical Center Nurses</a></li>
  <li><a href="https://www.paramuspost.com/article.php/20200627155139247">Digital Media Connects New Jersey’s Most Social Community College</a></li>
  <li><a href="https://www.paramuspost.com/article.php/20200627154805589">Building Video Games and Learning? Code Ninjas to Debut in Saddle Brook to Teach Kids Coding in a Cool Way </a></li>
  <li><a href="https://www.paramuspost.com/article.php/20200627115258293">BERGEN COUNTY ANNOUNCES WEEK 8 MOBILE TESTING SITES</a></li>
</ul>
</div>

<div class="uk-panel uk-panel-box uk-margin-bottom">

<table cellspacing="0" cellpadding="0" width="300" border="0">
    <tbody>
        <tr>
            <td class="adblock"><a href="http://www.trinityfamily.org">Trinity Presbyterian Church</a><br />Join the purpose driven church exercising faith, hope, and love because nothing else matters...<br /><span class="adfoot"><a href="http://www.trinityfamily.org/">www.TrinityFamily.org</a> </span></td>
        </tr>
    </tbody>
</table>

<table cellspacing="0" cellpadding="0" width="300" border="0">
    <tbody>
        <tr>
            <td class="adblock"><a href="http://www.stonemicro.com">StoneMicro Web Technologies</a><br />Dynamic Website Development, Content Management System, Blogs, Web design, Web hosting services<br /><span class="adfoot"><a href="http://www.stonemicro.com/">www.StoneMicro.com</a> </span></td>
        </tr>
    </tbody>
</table>
<table cellspacing="0" cellpadding="0" width="300" border="0">
    <tbody>
        <tr>
            <td><a href="https://www.paramuspost.com/staticpages/index.php/Contact">Sponsor ParamusPost</a> </td>
        </tr>
    </tbody>
</table>
</div>
</div>
</div>
    </div>                                  </div>                                  </div>                                    
<a href="#top" data-uk-smooth-scroll>
  <p id="scroll-to-top" style="display:none;">
    <i class="uk-icon-chevron-up"></i>
  </p>
</a>

<div id="tm-footer">
  <div id="tm-block-bottom" class="uk-clearfix">
      </div>

  <div id="tm-block-footer" class="uk-clearfix uk-text-center uk-align-center uk-margin-bottom-remove">
    <div class="uk-margin-top uk-margin-bottom">
      Copyright &copy; 2020 The Paramus Post - Greater Paramus News and Lifestyle Webzine    </div>
  </div>
</div>
<script type="text/javascript" src="https://www.paramuspost.com/layout/paramus/js/footer.js"></script>
       <!--BEGIN ADCHOICES HTML HERE--><div align="center">
<a align="center" id="adChoicesLogo" href="//quantcast.com/adchoices-pub?pub=exFDXWfpY8YszP8PwrS91Q" target="_blank" style="display:block; width:75px; height:16px; line-height: 16px; text-align:left; background: transparent url(//aboutads.quantcast.com?icon=exFDXWfpY8YszP8PwrS91Q) right 0 no-repeat; color:#333; text-decoration:none; font-size:11px; font-family:arial,helvetica,sans-serif;">AdChoices</a></div>
<!--END ADCHOICES HTML HERE-->

</body>
</html>
